X
Tap here to go to the mobile version of the site.

Support Forum

i accidentally blocked images from a website (facebook) how do i fix it?

Posted

i accidentally blocked images from a website (facebook) how do i fix it?

i accidentally blocked images from a website (facebook) how do i fix it?

Additional System Details

This happened

Every time Firefox opened

This started when...

i accidently blocked the images

Installed Plug-ins

  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.0 r42
  • DivX Web Player version 2.0.2.39
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50826.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.13) Gecko/20100914 Firefox/3.5.13 ( .NET CLR 3.5.30729)

More Information

TonyE
  • Moderator
1044 solutions 8863 answers

Helpful Reply

With Facebook on display, click on the How do I tell if my connection to a website is secure? and then on More Information. This will open up the page info dialog.

First select the Permissions panel, make sure that "Load Images" is set to allow (selecting Use Default should also work)

Next select the Media panel, then click on the first item in the list. Use the down arrow key to scroll through the list. If any item has the option "Block images from (domain name)" selected, de-select the option.

This should hopefully resolve your issue, but also see Fix problems that cause images to not show.

With Facebook on display, click on the [[site identity button]] and then on More Information. This will open up the page info dialog. First select the Permissions panel, make sure that "Load Images" is set to allow (selecting Use Default should also work) Next select the Media panel, then click on the first item in the list. Use the down arrow key to scroll through the list. If any item has the option "Block images from (domain name)" selected, de-select the option. This should hopefully resolve your issue, but also see [[Images or animations do not show]].
commodity Tips 0 solutions 3 answers

Thanks. I think you went too much in details with this article.There are a lot of things to say about this article and we can debate it all night long, probably.


Regards,

(removed unrelated link - c)

Thanks. I think you went too much in details with this article.There are a lot of things to say about this article and we can debate it all night long, probably. Regards, ''(removed unrelated link - c)''

Modified by cor-el