X
Tap here to go to the mobile version of the site.

Support Forum

my firefox 4 look like firefox 3

Posted

I using mandriva 2010, x86 updated today,

I uninstalled firefox 3.6 then delete de mozilla folder on my home directory i install firefox 4 b 7 it have the look of firefox 3 the text menus still there etc..

I using mandriva 2010, x86 updated today, I uninstalled firefox 3.6 then delete de mozilla folder on my home directory i install firefox 4 b 7 it have the look of firefox 3 the text menus still there etc..

Additional System Details

Installed Plug-ins

  • The next generation Java plug-in for Mozilla browsers.
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • VNC (remote desktop) viewer plugin
  • Mime Type x-skype for Skype Buttons
  • Shockwave Flash 10.1 r53

Application

  • User Agent: Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100917 Firefox/4.0b7pre

More Information

Application Basics
Name
Firefox
Version
4.0b7pre
User Agent
Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100917 Firefox/4.0b7pre
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20100917034123
browser.startup.homepage_override.mstone
rv:2.0b7pre
extensions.lastAppVersion
4.0b7pre
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
124233
privacy.sanitize.migrateFx3Prefs
true
Graphics
GPU Accelerated Windows
0/1

cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

The Firefox menu button only works on Windows and not on Linux.
It is still a work in progress that hasn't been finished.

You can place the Tab bar on top via the right-click context menu (View > Toolbars) and you can group tabs via the View menu (Ctrl + Space).

The Firefox menu button only works on Windows and not on Linux.<br /> It is still a work in progress that hasn't been finished. You can place the Tab bar on top via the right-click context menu (View > Toolbars) and you can group tabs via the View menu (Ctrl + Space).
pitonkigyo 0 solutions 2 answers

Helpful Reply

I have the same problem running on windows XP. Is there a setting somewhere to turn on the new app menu? Does it have to do with me using multiple profiles?

I have the same problem running on windows XP. Is there a setting somewhere to turn on the new app menu? Does it have to do with me using multiple profiles?
pitonkigyo 0 solutions 2 answers

Helpful Reply

Ok, I found the answer. Right-click on your toolbar, and uncheck menubar.

Ok, I found the answer. Right-click on your toolbar, and uncheck menubar.