X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

deafult search engine on a new tab

Posted

I know how to change my default page so when FF opens it is at my homepage i set. I also know how to make swagbucks my default search engine. But when I open a new tab it has a search box and it sponsored by bing and uses bing as my search engien why and how do i delete that?

Additional System Details

This happened

Every time Firefox opened

This started when...

a few days ago

Installed Plug-ins

  • npmnqmp 989898989877
  • np-mswmp
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • HBLite Firefox Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • E-centives Coupon Activator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.0.254
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50524.0
  • Google Updater pluginhttp://pack.google.com/
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 PBSTB/1.2

More Information

I know how to change my default search engine and i know how to set my default page but bing keeps coming up!

luvbuggy1012001 0 solutions 1 answers

I haven't figured out how to change it but at least I figured out why it showed up on my browser in the first place. I installed a toolbar (in my case the playdom toolbar) that puts the search box on a new tab when you open one via the plus button on the tab bar however after searching the forum I can remove the box and re-add the box but I cannot change it from bing to google which I want to, so if anyone figures that out please let me know.

xTreme_Rocky 0 solutions 1 answers

Helpful Reply

To Do This U Have To Follow Two Simple Steps

1: In Ur Browsers Address Bar Type "about:config". Without The Coutes. 2: Accept The Warning "I Will Be Careful I Promise". 3. Then In The Filter Box Search For "keyword.url". 4. This key has no value by default i.e it uses the standard Google search option that always opens the search results page. Now If Something Have Changed This Value Then U Can See The Page Address There. U Have To Change It. Now Double Click The Parameter And Paste The Any URL Given Bellow As Ur Choice.

   * Google Browse By Name: http://www.google.com/search?ie=UTF-8&sourceid=navclient&gfns=1&q=
   * Google I’m Feeling Lucky: http://www.google.com/search?ie=UTF-8&btnI=&q=
   * Google Default: http://www.google.com/search?ie=UTF-8&q=
   * Yahoo Search: http://search.yahoo.com/search?p=
   * Bing Search: http://www.bing.com/search?q=
   * Ask: http://www.ask.com/web?q=

whatta 0 solutions 1 answers

Go to your plug-ins and uninstall useless toolbars, that should work

chuckwells 0 solutions 1 answers

I have followed this example, however, Bing still comes up when you open a new tab. Any other suggestions? There are several other bing lines in keyword URL as well?

cor-el
  • Top 10 Contributor
  • Moderator
10742 solutions 96657 answers

Helpful Reply

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


  • Open the about:config page via the location bar and do a search for bing via the Filter at the top of the about:config page.
  • Reset all bing related prefs that appear bold (user set) via the right-click context menu to their default values.

You can also check: