X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Plugin Container for Firefox has stopped working. Program is closed. Mozilla Firefox(Not Responding)

Posted

First I get a message that says: non responsive script on page with the options to continue or stop script. Then I notice at the top of the window Mozilla Firefox(non responsive). Then when I click the "X" to exit I get the box from Microsoft Windows which says:" Plugin Container for Firefox has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." Problem Reports and Solutions shows the following information for Firefox Plugin Container: Product Plugin Container for Firefox

Problem Stopped working

Date 9/12/2010 3:06 PM

Status Report Sent

Problem signature Problem Event Name: APPCRASH Application Name: plugin-container.exe Application Version: 1.9.2.3888 Application Timestamp: 4c7451ef Fault Module Name: ntdll.dll Fault Module Version: 6.0.6002.18005 Fault Module Timestamp: 49e03821 Exception Code: c0000005 Exception Offset: 00048b02 OS Version: 6.0.6002.2.2.0.768.3 Locale ID: 1033 Additional Information 1: ca4b Additional Information 2: 0db6cc4f646c2246ddf8a462e3add7af Additional Information 3: e127 Additional Information 4: 10b3c2c61863763df26ccbf8c1d8a540

Extra information about the problem Bucket ID: 2008041813

Modified by TheUltimateOne

Additional System Details

Installed Plug-ins

  • Cooliris embedded in a tab
  • getplusplusadobe16249
  • Office Plugin for Netscape Navigator
  • Yahoo! activeX Plug-in Bridge
  • np-mswmp
  • 1.9.0009.1
  • 1.7.0111.00
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9 ( .NET CLR 3.5.30729; .NET4.0C) BLNGBAR

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

See http://kb.mozillazine.org/Plugin-container_and_out-of-process_plugins

anne4401 0 solutions 1 answers

Helpful Reply

why has this problem still not been fixed??????????. I like Firefox but will change to another browser very soon. can anyone help solve this problem???

Modified by anne4401

searchmasters 0 solutions 2 answers

Helpful Reply

firefox 3.6.10 - including fresh installs and new profiles

I should not have to try and fix any issue. Firefox should fix itself. Hanging too frequently, especially with youtube videos.

I view in chrome, and it works perfectly.

When I work on the net, having such an unreliable browser is most frustrating.

Please just fix, don't ask us to tweak settings.

Modified by searchmasters

analysis2011 0 solutions 2 answers

WHY NOT FIXED?? - Just think about it... Google "a long time supporter of mozilla" has launched Google Chrome.. and is now pushing it to become a major browser" You even get the advert on Google homepage when using Firefox "download chrome". If you look back and see what happened with the open source web directory "DMOZ" ... it just suddenly stalled... and also reappeared as "Google Directory". Some w-nkers doesn't want FireFox to work. It is all that simple. Google want's to know "EXACTLY" what you are searching for, and when you do it because there is money in it.

Hope you find this reply helpful ...

analysis2011 0 solutions 2 answers

Yes FireFox has gone from perfect to absolutely useless in 3 months. It's not gonna be Google Chrome for me - I swapped for Safari instead.

jagjetfly 0 solutions 1 answers

I didn't have a problem until I upgraded my Bitdefender software to the new Version last week and turned on the cookie monitor. I denied outgoing cookie id.google.com amongst a number of others and have had problems ever since. Coincidence??

deberiksson 0 solutions 2 answers

I HAD exactly the same problem. FireFox either would hang in not responding either when it loaded or when I tried to load anything with it. I have had to use IE or Chrome while I was trying to fix FireFox. I tried reverting to FF 3.6.22 to no avail.

In my case, I finally found the problem is that Spyware Doctor regards plugin_container.exe which is part of FireFox as a threat. Therefore it blocks it without giving you an option to allow. So I uninstalled FF, disabled Spyware Doctor, installed FF, and rebooted. At that point of course Spyware Doctor reenabled. I then went into Spyware Doctor to Settings, Global Action List and added data type file on disk, plugin_container.exe, Always Allow.

I am now blissfully using FF again. (I still am reverted to 3.6, I haven't tried it with the latest version yet, I am too weary for now.)

You may not need to reinstall FF, you may just need to allow plugin_container.exe in Spyware Doctor. But I just relayed the sequence I went through.

So if you are using Spyware Doctor this is your solution !!! It is probably the case with other spyware programs.

It is not Mozilla's fault.

Good Luck ! deberikkson

caribbee 0 solutions 1 answers

I had the same problem with Firefox 7 and the Pale Moon browser when I last updated to Flash 11. I allowed plugin.exe in my firewall and AV but nothing worked. It was a 'permissions' problem with Vista not running plugin_container.exe. What I did was enable the Firefox shortcut to run as administrator & take back ownership/get full control for myself as a user.

  1. Right-click on the Mozilla shortcut on desktop and choose Properties from the drop-down list.
  2. In the Shortcut tab, go to the Advanced button at the bottom of box. From there, tick the 'Run As Administrator' check box. Click OK and exit the window.

To check if you have full control over Firefox, go back to Firefox desktop shortcut, right-click and choose Properties.

  1. In the Security tab, there is the 'Group and User Names' box with 3 or 4 rows of users: SYSTEM, Your Name, Administrators and INTERACTIVE. Click on the first row containing your name.
  2. In the Permissions for Administrators box below, make sure the permissions in the Allow column are all ticked. Repeat for the 2nd row with your name in the 'Group and User Names' box. Click Apply then OK and close the box.

Firefox and Pale Moon are both running Flash now, but Vista still asks if I want to let Firefox start when I run it. I don't mind that now - will try to find a workaround later. I also uninstalled Shockwave Flash from my computer to see if it helped.

Good luck guys.

P.S. This link shows how to turn off User Account Control for certain programs: Disable UAC for certain applications

Modified by caribbee