Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Menu being disabled after I customize a toolbar

  • 3 replies
  • 65 have this problem
  • 551 views
  • Last reply by tdmm

more options

For the last two builds of Firefox, any time I customize a toolbar, the File, Edit, View, Bookmarks, Tools and Help menus go grey and are non-functional. They don't start working until I restart Firefox. It also greys out the "Customize" option when I right-click on any toolbar.

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.
You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

  • If you have many extensions then you can first enable half of the extensions to test which half has the problem.

Continue to divide the bad half that still has the issue until you find which one is causing it.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.
You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

  • If you have many extensions then you can first enable half of the extensions to test which half has the problem.

Continue to divide the bad half that still has the issue until you find which one is causing it.

more options

It was a hard one to find, since it seems to be one addon causing a conflict in another addon. Update Notifier was causing some kind of conflict with Unhide Passwords, causing the problem.

more options

I had this problem in Firefox 7.0.1. Disabling StyleSheet Chooser Plus 1.2.2 fixed it.