X
Tap here to go to the mobile version of the site.

Support Forum

Unable to open https websites with Firefox 4 beta 5 after updating from beta4

Posted

I am unable to open any https websites with Firefox 4 beta 5. This is happening after I updated to beta5 from beta4 this morning. I reverted back to beta 4. This happened to most of the secure websites including mozilla's support & add-ons, bank and gmail websites

I am unable to open any https websites with Firefox 4 beta 5. This is happening after I updated to beta5 from beta4 this morning. I reverted back to beta 4. This happened to most of the secure websites including mozilla's support & add-ons, bank and gmail websites

Modified by kanthsravi

Additional System Details

Sites Affected

https://hsbc.co.uk

Installed Plug-ins

  • Shockwave Flash 10.1 r53
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.50524.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

More Information

Application Basics
Name
Firefox
Version
4.0b4
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Fission
1.0.9
true
{1280606b-2510-4fe0-97ef-9b5a22eafe41}
Java Quick Starter
1.0
true
jqs@sun.com
Extended Statusbar
1.5.5
true
{daf44bf7-a45e-4450-979c-91cf07434c3d}
Firefox Sync
1.4.4
true
{340c2bbc-ce74-4362-90b5-7c26312808ef}
Flagfox
4.0.8
true
{1018e4d6-728f-4b20-ad56-37578a4de76b}
Adblock Plus
1.2.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Add-on Compatibility Reporter
0.6
true
compatibility@addons.mozilla.org
Feedback
1.0.2
true
testpilot@labs.mozilla.com
Java Console
6.0.20
true
{CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}
Java Console
6.0.21
true
{CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
Modified Preferences
Name
Value
accessibility.typeaheadfind
true
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
20
browser.history_expire_days_min
30
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20100831070808
browser.startup.homepage_override.mstone
rv:2.0b4
browser.tabs.autoHide
true
browser.tabs.tabMaxWidth
250
browser.tabs.tabMinWidth
100
extensions.checkCompatibility
false
extensions.checkCompatibility.3.6
false
extensions.checkCompatibility.3.6b
false
extensions.checkCompatibility.3.6p
false
extensions.checkCompatibility.3.6pre
false
extensions.checkCompatibility.3.7a
false
extensions.checkCompatibility.4.0b
false
extensions.checkCompatibility.4.0p
false
extensions.checkCompatibility.4.0pre
false
extensions.lastAppVersion
4.0b4
network.cookie.lifetimePolicy
2
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
62196
places.last_vacuum
1275578411
print.print_printer
Microsoft XPS Document Writer
print.printer_Microsoft_XPS_Document_Writer.print_bgcolor
false
print.printer_Microsoft_XPS_Document_Writer.print_bgimages
false
print.printer_Microsoft_XPS_Document_Writer.print_command
print.printer_Microsoft_XPS_Document_Writer.print_downloadfonts
false
print.printer_Microsoft_XPS_Document_Writer.print_edge_bottom
0
print.printer_Microsoft_XPS_Document_Writer.print_edge_left
0
print.printer_Microsoft_XPS_Document_Writer.print_edge_right
0
print.printer_Microsoft_XPS_Document_Writer.print_edge_top
0
print.printer_Microsoft_XPS_Document_Writer.print_evenpages
true
print.printer_Microsoft_XPS_Document_Writer.print_footercenter
print.printer_Microsoft_XPS_Document_Writer.print_footerleft
&PT
print.printer_Microsoft_XPS_Document_Writer.print_footerright
&D
print.printer_Microsoft_XPS_Document_Writer.print_headercenter
print.printer_Microsoft_XPS_Document_Writer.print_headerleft
&T
print.printer_Microsoft_XPS_Document_Writer.print_headerright
&U
print.printer_Microsoft_XPS_Document_Writer.print_in_color
true
print.printer_Microsoft_XPS_Document_Writer.print_margin_bottom
0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_left
0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_right
0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_top
0.5
print.printer_Microsoft_XPS_Document_Writer.print_oddpages
true
print.printer_Microsoft_XPS_Document_Writer.print_orientation
1
print.printer_Microsoft_XPS_Document_Writer.print_page_delay
50
print.printer_Microsoft_XPS_Document_Writer.print_pagedelay
500
print.printer_Microsoft_XPS_Document_Writer.print_paper_data
9
print.printer_Microsoft_XPS_Document_Writer.print_paper_height
11.00
print.printer_Microsoft_XPS_Document_Writer.print_paper_size_type
0
print.printer_Microsoft_XPS_Document_Writer.print_paper_size_unit
1
print.printer_Microsoft_XPS_Document_Writer.print_paper_width
8.50
print.printer_Microsoft_XPS_Document_Writer.print_reversed
false
print.printer_Microsoft_XPS_Document_Writer.print_scaling
1.00
print.printer_Microsoft_XPS_Document_Writer.print_shrink_to_fit
true
print.printer_Microsoft_XPS_Document_Writer.print_to_file
false
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_bottom
0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_left
0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_right
0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_top
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_bgcolor
false
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_bgimages
false
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_command
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_downloadfonts
false
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_edge_bottom
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_edge_left
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_edge_right
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_edge_top
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_evenpages
true
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_footercenter
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_footerleft
&PT
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_footerright
&D
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_headercenter
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_headerleft
&T
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_headerright
&U
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_in_color
true
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_margin_bottom
0.5
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_margin_left
0.5
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_margin_right
0.5
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_margin_top
0.5
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_oddpages
true
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_orientation
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_page_delay
50
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_pagedelay
500
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_paper_data
9
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_paper_height
11.00
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_paper_size_type
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_paper_size_unit
1
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_paper_width
8.50
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_reversed
false
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_scaling
1.00
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_shrink_to_fit
true
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_to_file
false
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_unwriteable_margin_bottom
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_unwriteable_margin_left
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_unwriteable_margin_right
0
print.printer_\\UKSTHPRN002\BRWPTRB040a.print_unwriteable_margin_top
0
print.printer_\\uksthprn001\BRWPTRB035.print_bgcolor
false
print.printer_\\uksthprn001\BRWPTRB035.print_bgimages
false
print.printer_\\uksthprn001\BRWPTRB035.print_command
print.printer_\\uksthprn001\BRWPTRB035.print_downloadfonts
false
print.printer_\\uksthprn001\BRWPTRB035.print_edge_bottom
0
print.printer_\\uksthprn001\BRWPTRB035.print_edge_left
0
print.printer_\\uksthprn001\BRWPTRB035.print_edge_right
0
print.printer_\\uksthprn001\BRWPTRB035.print_edge_top
0
print.printer_\\uksthprn001\BRWPTRB035.print_evenpages
true
print.printer_\\uksthprn001\BRWPTRB035.print_footercenter
print.printer_\\uksthprn001\BRWPTRB035.print_footerleft
&PT
print.printer_\\uksthprn001\BRWPTRB035.print_footerright
&D
print.printer_\\uksthprn001\BRWPTRB035.print_headercenter
print.printer_\\uksthprn001\BRWPTRB035.print_headerleft
&T
print.printer_\\uksthprn001\BRWPTRB035.print_headerright
&U
print.printer_\\uksthprn001\BRWPTRB035.print_in_color
true
print.printer_\\uksthprn001\BRWPTRB035.print_margin_bottom
0.5
print.printer_\\uksthprn001\BRWPTRB035.print_margin_left
0.5
print.printer_\\uksthprn001\BRWPTRB035.print_margin_right
0.5
print.printer_\\uksthprn001\BRWPTRB035.print_margin_top
0.5
print.printer_\\uksthprn001\BRWPTRB035.print_oddpages
true
print.printer_\\uksthprn001\BRWPTRB035.print_orientation
1
print.printer_\\uksthprn001\BRWPTRB035.print_page_delay
50
print.printer_\\uksthprn001\BRWPTRB035.print_paper_data
9
print.printer_\\uksthprn001\BRWPTRB035.print_paper_height
11.00
print.printer_\\uksthprn001\BRWPTRB035.print_paper_size_type
0
print.printer_\\uksthprn001\BRWPTRB035.print_paper_size_unit
1
print.printer_\\uksthprn001\BRWPTRB035.print_paper_width
8.50
print.printer_\\uksthprn001\BRWPTRB035.print_reversed
false
print.printer_\\uksthprn001\BRWPTRB035.print_scaling
1.00
print.printer_\\uksthprn001\BRWPTRB035.print_shrink_to_fit
true
print.printer_\\uksthprn001\BRWPTRB035.print_to_file
false
print.printer_\\uksthprn001\BRWPTRB035.print_unwriteable_margin_bottom
0
print.printer_\\uksthprn001\BRWPTRB035.print_unwriteable_margin_left
0
print.printer_\\uksthprn001\BRWPTRB035.print_unwriteable_margin_right
0
print.printer_\\uksthprn001\BRWPTRB035.print_unwriteable_margin_top
0
print.printer_\\uksthprn002\BRWPTRB035.print_bgcolor
false
print.printer_\\uksthprn002\BRWPTRB035.print_bgimages
false
print.printer_\\uksthprn002\BRWPTRB035.print_command
print.printer_\\uksthprn002\BRWPTRB035.print_downloadfonts
false
print.printer_\\uksthprn002\BRWPTRB035.print_edge_bottom
0
print.printer_\\uksthprn002\BRWPTRB035.print_edge_left
0
print.printer_\\uksthprn002\BRWPTRB035.print_edge_right
0
print.printer_\\uksthprn002\BRWPTRB035.print_edge_top
0
print.printer_\\uksthprn002\BRWPTRB035.print_evenpages
true
print.printer_\\uksthprn002\BRWPTRB035.print_footercenter
print.printer_\\uksthprn002\BRWPTRB035.print_footerleft
&PT
print.printer_\\uksthprn002\BRWPTRB035.print_footerright
&D
print.printer_\\uksthprn002\BRWPTRB035.print_headercenter
print.printer_\\uksthprn002\BRWPTRB035.print_headerleft
&T
print.printer_\\uksthprn002\BRWPTRB035.print_headerright
&U
print.printer_\\uksthprn002\BRWPTRB035.print_in_color
true
print.printer_\\uksthprn002\BRWPTRB035.print_margin_bottom
0.5
print.printer_\\uksthprn002\BRWPTRB035.print_margin_left
0.5
print.printer_\\uksthprn002\BRWPTRB035.print_margin_right
0.5
print.printer_\\uksthprn002\BRWPTRB035.print_margin_top
0.5
print.printer_\\uksthprn002\BRWPTRB035.print_oddpages
true
print.printer_\\uksthprn002\BRWPTRB035.print_orientation
1
print.printer_\\uksthprn002\BRWPTRB035.print_page_delay
50
print.printer_\\uksthprn002\BRWPTRB035.print_pagedelay
500
print.printer_\\uksthprn002\BRWPTRB035.print_paper_data
9
print.printer_\\uksthprn002\BRWPTRB035.print_paper_height
11.00
print.printer_\\uksthprn002\BRWPTRB035.print_paper_size_type
0
print.printer_\\uksthprn002\BRWPTRB035.print_paper_size_unit
1
print.printer_\\uksthprn002\BRWPTRB035.print_paper_width
8.50
print.printer_\\uksthprn002\BRWPTRB035.print_reversed
false
print.printer_\\uksthprn002\BRWPTRB035.print_scaling
1.00
print.printer_\\uksthprn002\BRWPTRB035.print_shrink_to_fit
true
print.printer_\\uksthprn002\BRWPTRB035.print_to_file
false
print.printer_\\uksthprn002\BRWPTRB035.print_unwriteable_margin_bottom
0
print.printer_\\uksthprn002\BRWPTRB035.print_unwriteable_margin_left
0
print.printer_\\uksthprn002\BRWPTRB035.print_unwriteable_margin_right
0
print.printer_\\uksthprn002\BRWPTRB035.print_unwriteable_margin_top
0
privacy.clearOnShutdown.formdata
false
privacy.clearOnShutdown.history
false
privacy.clearOnShutdown.offlineApps
true
privacy.clearOnShutdown.passwords
true
privacy.cpd.downloads
false
privacy.cpd.formdata
false
privacy.cpd.history
false
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
privacy.sanitize.timeSpan
0
security.OCSP.disable_button.managecrl
false
security.disable_button.openCertManager
false
security.enable_java
true
security.warn_viewing_mixed
false
Graphics
Direct2D Enabled
false

cor-el
  • Top 10 Contributor
  • Moderator
17564 solutions 158858 answers

A possible cause is security software (firewall) that blocks or restricts Firefox without informing you about that, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox.

See Server Not Found - Troubleshoot connection problems and Configure firewalls so that Firefox can access the Internet and http://kb.mozillazine.org/Firewalls

A possible cause is security software (firewall) that blocks or restricts Firefox without informing you about that, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox. See [[Server not found]] and [[Firewalls]] and http://kb.mozillazine.org/Firewalls

Question owner

Don't seem to be a firewall issue as there is no any message or doesn't seem to be waiting for connection. The page just goes blank while transferring to secure channel or while opening a secure website. There is no message what so ever. Also didn't see such problem for my previous upgrades.

Don't seem to be a firewall issue as there is no any message or doesn't seem to be waiting for connection. The page just goes blank while transferring to secure channel or while opening a secure website. There is no message what so ever. Also didn't see such problem for my previous upgrades.
TonyE
  • Moderator
1044 solutions 8863 answers

Another thing you can test:

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. In the filter box type security.ssl.enable
  4. Double-click on the preference security.ssl.enable_false_start to change its value to false
  5. Re-start Firefox to see if you can connect to secure sites.

This problem may be related to Bug 591523 – Find a solution for TLS false start incompatible sites

Another thing you can test: # Type '''about:config''' into the location bar and press enter # Accept the warning message that appears, you will be taken to a list of preferences # In the filter box type '''security.ssl.enable''' # Double-click on the preference security.ssl.enable_false_start to change its value to '''false''' # Re-start Firefox to see if you can connect to secure sites. This problem may be related to [https://bugzilla.mozilla.org/show_bug.cgi?id=591523 Bug 591523 – Find a solution for TLS false start incompatible sites]
MarcelloM 0 solutions 1 answers

The setting security.ssl.enable to false wasn't helpfull for me. Only i notice that with gmail https works, only not with https://addons.mozilla.org and perhaps others. Could it be something with the build in certificates?

The setting security.ssl.enable to false wasn't helpfull for me. Only i notice that with gmail https works, only not with https://addons.mozilla.org and perhaps others. Could it be something with the build in certificates?

Modified by MarcelloM

Question owner

It didn't work for me too ... I can't even open https://support.mozilla.com/en-US/questions/751415#answer-102126. It just goes blank.

It didn't work for me too ... I can't even open https://support.mozilla.com/en-US/questions/751415#answer-102126. It just goes blank.
mstahl 0 solutions 7 answers

I have/had the same issue. In my case the problem is related to going through a proxy server. I tested on another machine with and without the proxy and it breaks when going through the proxy.

I believe it is most likely an interaction between the proxy server and the feature described in the following blog post: http://blog.sidstamm.com/2010/08/http-strict-transport-security-has.h...

I have/had the same issue. In my case the problem is related to going through a proxy server. I tested on another machine with and without the proxy and it breaks when going through the proxy. I believe it is most likely an interaction between the proxy server and the feature described in the following blog post: [http://blog.sidstamm.com/2010/08/http-strict-transport-security-has.html]
mstahl 0 solutions 7 answers

Interestingly enough, running under Private Browsing mode allows it to work through the proxy.

I didn't notice a config option to turn off the HTTP Strict Transport Security. Is it there and I just didn't notice it?

Interestingly enough, running under Private Browsing mode allows it to work through the proxy. I didn't notice a config option to turn off the HTTP Strict Transport Security. Is it there and I just didn't notice it?
Cheng Wang 34 solutions 435 answers

Two questions:

Can you tell us your proxy settings (if it's a public proxy we can test with)?

Can you try clearing your cookies and cache (Tools > Clear Private Data) and trying again through the proxy?

Two questions: Can you tell us your proxy settings (if it's a public proxy we can test with)? Can you try clearing your cookies and cache (Tools > Clear Private Data) and trying again through the proxy?
Cheng Wang 34 solutions 435 answers

One more question: Can you tell me if there's anything in your Error Console (Tools > Error Console).

One more question: Can you tell me if there's anything in your Error Console (Tools > Error Console).
Cheng Wang 34 solutions 435 answers

Sorry, after some investigation: this was a possibly bug caused by a bad Test Pilot study that was released (and has now been taken back). In order to fix it:

Go to about:config in your location bar and in the Filter box type: Custom Value

For all those prefs, right click and select reset.

You'll have to set up proxy settings again (talk to your system admin if you need help)

OR

Beta 5 seems to have a problem with a certain kind of proxy: NTLM. I don't think there's a workaround for beta 5 but there will be a fix in beta 6.

Sorry, after some investigation: this was a possibly bug caused by a bad Test Pilot study that was released (and has now been taken back). In order to fix it: Go to '''about:config''' in your location bar and in the Filter box type: ''Custom Value'' For all those prefs, right click and select reset. You'll have to set up proxy settings again (talk to your system admin if you need help) '''OR''' Beta 5 seems to have a problem with a certain kind of proxy: NTLM. I don't think there's a workaround for beta 5 but there will be a fix in beta 6.

Modified by Cheng Wang

tandava 0 solutions 4 answers

I have just reverted to FF 4 beta 4. I am behind a proxy beta 5 just doesn't work with https sites.

I have just reverted to FF 4 beta 4. I am behind a proxy beta 5 just doesn't work with https sites.

Question owner

I can't find any values for those prefs in about:config. Is there any other work around to fix this problem?

I can't find any values for those prefs in about:config. Is there any other work around to fix this problem?
mstahl 0 solutions 7 answers

Helpful Reply

I'm pretty sure it is related to the NTLM issue you mentioned, for me at least. I am behind a Microsoft Proxy server (internal company proxy).

I'm pretty sure it is related to the NTLM issue you mentioned, for me at least. I am behind a Microsoft Proxy server (internal company proxy).
Cheng Wang 34 solutions 435 answers

Right, NTLM stands for NT LAN Manager (which is a Microsoft product)

Right, NTLM stands for NT LAN Manager (which is a Microsoft product)
Andi Chandler 0 solutions 1 answers

My brief experiments seem to indicate that FF4b5 doesn't work for https sites with an authenticated (via NTLM) proxy, but does work for https sites via a non-authenticated proxy.

Internally https sites work fine with either type of proxy set.

My brief experiments seem to indicate that FF4b5 doesn't work for https sites with an authenticated (via NTLM) proxy, but does work for https sites via a non-authenticated proxy. Internally https sites work fine with either type of proxy set.
gumboot507 0 solutions 1 answers

Looking through the bug notes, it looks like there is a simple work around, switch to Private Browsing Mode.

Works for me for all https sites I have tested.

Looking through the bug notes, it looks like there is a simple work around, switch to Private Browsing Mode. Works for me for all https sites I have tested.

Question owner

Yes, I think NTLM is the culprit in my case too. Does anyone know if this bug is fixed yet? If so, can download a nightly build (B6) to get around this problem?

Yes, I think NTLM is the culprit in my case too. Does anyone know if this bug is fixed yet? If so, can download a nightly build (B6) to get around this problem?
izogi 0 solutions 1 answers

Same here (behind an NTLM proxy at work). I've just tried using the Firefox profile manager to create a completely new profile, then re-entered my proxy settings. I thought this might simulate part of what Private Browsing would do, but it's had no effect on https websites.

I'm not keen on using Private Browsing for everything, as I'd like to have my browsing history remembered. I may need to switch back to Beta 4 until a fix is available, if I can figure out where to re-download it from.

Same here (behind an NTLM proxy at work). I've just tried using the Firefox profile manager to create a completely new profile, then re-entered my proxy settings. I thought this might simulate part of what Private Browsing would do, but it's had no effect on https websites. I'm not keen on using Private Browsing for everything, as I'd like to have my browsing history remembered. I may need to switch back to Beta 4 until a fix is available, if I can figure out where to re-download it from.
mstahl 0 solutions 7 answers

Last I looked, the bug was supposed be fixed in the nightly builds, shortly after it was noticed. Notes about that are listed in the bug report:https://bugzilla.mozilla.org/show_bug.cgi?id=592197

It also looks like beta 6 might not be that far out, if you read the comments on that report.

izogi Beta 4 can be found here: http://releases.mozilla.org/pub/mozil.../4.0b4/. Just select the OS and version you need.

That's what I did for now on my work machine while I await beta 6. I had noted the Private Browsing mode above also and decided I didn't want to work that way either.

Last I looked, the bug was supposed be fixed in the nightly builds, shortly after it was noticed. Notes about that are listed in the bug report:[https://bugzilla.mozilla.org/show_bug.cgi?id=592197] It also looks like beta 6 might not be that far out, if you read the comments on that report. '''izogi''' Beta 4 can be found here: [http://releases.mozilla.org/pub/mozilla.org/firefox/releases/4.0b4/]. Just select the OS and version you need. That's what I did for now on my work machine while I await beta 6. I had noted the Private Browsing mode above also and decided I didn't want to work that way either.

Modified by mstahl

sdeenada 0 solutions 1 answers

i have the same issue. after upgrading to beta5 unable to access any https sites.

i found a work arround for now.

Try to access https sites from Private Browsing. this works.

i have the same issue. after upgrading to beta5 unable to access any https sites. i found a work arround for now. Try to access https sites from Private Browsing. this works.