X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to set what page opens when open a new tab?

Posted

I don't want the page that comes up when I open a new tab. How to I change that?

Additional System Details

Installed Plug-ins

  • np-mswmp
  • 1.9.0009.1
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Provides additional functionality on Facebook. See our web site for details.
  • npmnqmp 071800999999
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • CANON iMAGE GATEWAY Mycamera Plugin
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3202 solutions 24452 answers

Firefox by default displays a blank page in a new Tab. What extension do you have installed that changed that action?

Question owner

somehow, I get yahoo search engine coming up.

Question owner

I deleted the Yahoo add on. But it still pops up yahoo search engine.

cor-el
  • Top 10 Contributor
  • Moderator
10784 solutions 97065 answers

If you have AVG software then see:

AVG Antivirus and Security Software - AVG Security Toolbar Help New Tab Search

http://www.avg.com/special-toolbar-how-to-disable-search-tlbrf.tpl-mcr1\
AnuragSingh 0 solutions 1 answers

Helpful Reply

Add On Manager->extensions-> " annoying "toolbar->options->advanced/custom installation->use "****" for a new tabs opened----> uncheck it->ok!!!!!



Go to Add On Manager (Ctrl+Shift+A) goto the extension which is causing problem.

click on options. goto Advanced Custom Installation uncheck the "use ****** for a new tab opened"....

It should solve the Problem!!!!!!