X
Tap here to go to the mobile version of the site.

Support Forum

mail notify

Posted

How do I turn off "You Got Mail!"?

How do I turn off "You Got Mail!"?

Additional System Details

Installed Plug-ins

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • http://www.facebook.com/fbplugin/
  • Shockwave Flash 10.0 r45
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Java Plug-In 2 for NPAPI Browsers
  • Office Live Update v1.0
  • iPhoto6
  • eMusic Remote Plugin
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17477 solutions 157949 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.
You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).<br /> See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]<br /> <br /> If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.<br /> You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions.<br /> You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")<br />