Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There is a problem with using the new Hotmail attachment buttons with firefox 3.6.8

  • 1 reply
  • 81 have this problem
  • 1 view
  • Last reply by Morbus

more options

I use firefox 3.6.8 browser and was unable to use the new attach file buttons in the newest version of hotmail. .

I sent a help request to microsoft and got back a 'generic' answer that the new hotmail works with all browers; ie, safari, chrome and firefox 3.0+.

Well, that is not exactly true. Because I then troubleshot the problem by opening hotmail in ie vice firefox I was able to attach multiple files (pics/documents) with no problem.

I then went back to firefox and still had the same problem.

The mouse pointer just hovers over each icon where there should be a button and no clicking is there to be, there is no way to attach.

hopefully you'll get it worked out soon.

regards, rob N

All Replies (1)

more options

Although possibly not related to your problem, I have to remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. On top of this, it has known unpatched bugs and security problems. I urge you to update to the latest version of Firefox, for maximum security, stability, performance and usability. You can get it for free, as always, at

As for your problem, hopefully this support article is what you need:

In any case, it's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.