X
Tap here to go to the mobile version of the site.

Support Forum

Firefox not showing fonts correctly on facebook

Posted

All the text on facebook or sites with facebook 'likes' etc do not show up correctly, its the like font is not installed on my computer.

All the text on facebook or sites with facebook 'likes' etc do not show up correctly, its the like font is not installed on my computer.

Additional System Details

Sites Affected

http://www.facebook.com

Installed Plug-ins

  • Shockwave Flash 10.1 r53
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • iTunes Detector Plug-in
  • GEPlugin
  • 3.0.50106.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • wpidetector
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4 ( .NET CLR 3.5.30729; .NET4.0E)

More Information

Ive attached a picture of how the site is rendered on my computer
http://img.photobucket.com/albums/v243/ringo_star/Facebookfontissue.jpg
Whats worth noting is that in firefox version 3 it all shows up fine. In firefox 4 it seems to be just facebook that doesnt show up correctly?

creativej 0 solutions 1 answers

carstensis fix did it for me! All looking great again.

I only really noticed the problem with fonts in Facebook as I just upgraded to Firefox 4 (using XP) - but it looked ugly :(

I went to 'Control Panel > Fonts' removed all 'Lucida Grande' fonts - redownloaded them from http://font.pendownload.com/2009/10/lucida-grande-facebook-font/ and installed ONLY the 'True-Type' NOT 'Type 1' fonts.

I am sure you could just find and remove the 'Lucida Grande Type 1' fonts, but I wanted to be sure ;)

Thanks carstensis!!!

carstensis fix did it for me! All looking great again. I only really noticed the problem with fonts in Facebook as I just upgraded to Firefox 4 (using XP) - but it looked ugly :( I went to 'Control Panel > Fonts' removed all 'Lucida Grande' fonts - redownloaded them from http://font.pendownload.com/2009/10/lucida-grande-facebook-font/ and installed ONLY the 'True-Type' NOT 'Type 1' fonts. I am sure you could just find and remove the 'Lucida Grande Type 1' fonts, but I wanted to be sure ;) Thanks carstensis!!!
nickienicole 0 solutions 1 answers

Thank you so much!!! I've spent hours searching for the solution to this problem, and you've cleared it up for me :)

Thank you so much!!! I've spent hours searching for the solution to this problem, and you've cleared it up for me :)
carlosj 0 solutions 1 answers

Try this easy fix :)

1.) Type in about:config in the Navigation Toolbar 2.) In the Filter field, enter "gfx" (This brings you to the gfx or graphics settings) 3.) All values are "true" except for "gfx.font_rendering.directwrite.enabled" which should be "false". Leave other settings untouched. 4.) Restart Firefox

Now you have Firefox looking as good as the other browsers :)

Try this easy fix :) 1.) Type in about:config in the Navigation Toolbar 2.) In the Filter field, enter "gfx" (This brings you to the gfx or graphics settings) 3.) All values are "true" except for "gfx.font_rendering.directwrite.enabled" which should be "false". Leave other settings untouched. 4.) Restart Firefox Now you have Firefox looking as good as the other browsers :)