X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why do I keep getting "Unresponsive Script" boxes?

Posted

Several times a day a box will pop up and processing will stop until I click on one of the choices in the box. The message in the box is:

Warning: Unresponsive script

    ?   A script on this page may be busy, or it may have stopped
         responding.  You can stop the script now, or you can
         continue to see if the script will complete.
         Script:  [ I'll give examples below. ]


                             Don't ask me again


                            Continue                           Stop script



Some examples of listed scripts:

            chrome://google-toolbar-lib/content/toolbar.js:76
            chrome://browser/content/browser.js:1922
            chrome://global/contents/bindings/general.xml:0

Additional System Details

This happened

Every time Firefox opened

This started when...

I'm not sure, but it with Firefox even before I installed beta.

Installed Plug-ins

  • Shockwave Flash 10.1 r53
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.50524.0
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.1059
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4 ( .NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96627 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.
You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

trustinghim 0 solutions 1 answers

I have been having this problem for some time. It always occurs on a Hotmail page so I thought it had something to do with the Hotmail ads.

I have Firefox 6, no extensions installed and am using the default theme, but it seems to happen every time I open my Hotmail.

Another post that said to clear cookies. (Ctrl+Shift+Del > Check Cookies, uncheck anything you don't want cleared.) That appears to have fixed the problem, and speeded things up - for now, at least.

Modified by trustinghim