X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Roboform not working with Ver. 4.04

Posted

Ever since installing the Beta version of 4.04...Roboform is not working or compatable. This has been addressed many times in the Test Pilot feedback area. Do you plan to correct this or should I revert back to ver. 3 ????

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.1 r82
  • Delivery Network Acceleration by BitTorrent™
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4 ( .NET CLR 3.5.30729)

More Information

Helper7677 165 solutions 1653 answers

As with most beta software, developers of add-on products do not always update their products until an advanced beta or release-candidate (rc) is available. It is the responsibility of the add-on developers, not Mozilla, to be sure that their add-ons are compatible.

I have installations of both Firefox 3.6.8 and 4beta4 installed, with separate profiles, of course, as is always suggested. Of the 30 extensions that are working in 3.6.8, only 6 have been made compatible with 4beta4 by the developers.


You need to update your plug-ins. It is important to keep them updated due to continuing security fixes and improvements in those plug-ins:

  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update Java: https://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox

Modified by Helper7677

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24397 answers

Helpful Reply

http://www.roboform.com/firefox.html

Scroll down to Additional Full RoboForm Toolbar Information - that adapter hasn't been updated beyond 4.0b1 just yet. Contact Siber Systems support and urge them to provide an updated version.

MikeFromHC 0 solutions 1 answers

Helpful Reply

It's not working for me and may never work with versions prior to Roboform version 7. This is the impression I get reading their site.