Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox will not start; new profile fixes it for 1 time, then 2nd time its back to broken

more options

Windows 7 x64, ff3.6.8

ff3 will not run, clicking on .exe will not begin any app in taskmanager. the most i get is when clicking ff3 from the taskbar in win7 it will flash as if it is trying to do something, but nothing happens and the flashing stops.

uninstalled ff3.6.5; reinstalled 3.6.8, still same issue.

i created a new profile and started ff3, ff3 started & i got to a generic home page. i closed ff3, copied my bookmark file from the default profile to the new profile, restarted ff3, same problem as in the beginning.

i created a new profile & again it starts up, but when i close out, even without copying the bookmarks over (i was assuming that was the corrupted file), it will not run the 2nd time.

i have done this for 7 profiles and all of them work the first time, but none will work after that even without copying any profile information from the original default profile.

in addition i cut all the profiles out of the profile folder and cc'd to another location on another drive thinking that'd prevent the default from corrupting the other files, nothing.

brief history(sorry for the long post)

I ran a windows update prior to leaving on vacation, shut the PC down & when I came back the pc wouldnt boot. reset my bios to default and finally got back into windows & it finished the update.

when i got back in, ff3 was giving me problems and kept hanging up for some reason. so i hard reset & tried to implement my OC profile in bios. i was not able to get back into windows w/ my OC profile again, so i again went back to default bios.

ever since then ff3 will not work. ie8 works fine, no viruses reported thru mse, i cant figure it out!

any help would be greatly appreciated, thanks.

All Replies (1)

more options

well i kinda fixed it i spose...

i deleted everything in appdata under mozilla & macromedia and deleted the plugins folder from my installation folder for ff3. uninstalled ff3, reinstalled ff3. now everything works fine. just have to redo my bookmarks & settings.

sorry to waste anyone's time...but hopefully if someone else has the problem, now they can fix it. peace.