Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have installed flashplugin 10.1.82.76-1 but firefox is still using shockwave flash 9.0 r280. (O/S ubunto 8.4)

  • 1 reply
  • 8 have this problem
  • 14 views
  • Last reply by cor-el

more options

O/S Ubuntu hardy heron 8.4. Have installed adobe flashplugin 10 which is confirmed by synaptic package manager. but firefox is seeing only shockwave flash 9

All Replies (1)

more options

Your plugins list shows an outdated Flash plugin, so the update didn't work.

  • Shockwave Flash 9.0 r280

See:

http://support.mozilla.com/kb/Managing+the+Flash+plugin
http://kb.mozillazine.org/Flash