Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have Mc Os X 2.6.8 and I have to use Firefox 2.0 because 3.6 is not compatible apparently.? I have video on the internet but no sound. Is it because my browser is outdated or is there a way around this problem?

  • 1 reply
  • 4 have this problem
  • 7 views
  • Last reply by cor-el

more options

I can play dvd's just fine but youtube etc. won't work properly.

All Replies (1)

more options

Your plugin list shows two Flash plugins, one of them a very old lash 6.0 r79 version.

  • Shockwave Flash 9.0 r246
  • Shockwave Flash 6.0 r79

Flash Player 9: http://www.adobe.com/go/kb406791 (Flash Player 9 for Unsupported Operating Systems)

Adobe - Flash Player 9: System Requirements: http://www.adobe.com/products/flashplayer/productinfo/systemreqs/flashplayer9/