Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does Quicktime plugin 7.6.4 show as vulnerable (in plug-in check)?

  • 4 replies
  • 25 have this problem
  • 180 views
  • Last reply by James

more options

I recently updated FF from 3.5.2 to 3.6.6 and had problems with 3.6.6 in reference to my Dreamweaver program. Decided to go back to 3.5.2 and then decided to update plug-ins. Quicktime plug-in 7.6.4 (from 7.6.2) now shows as vulnerable. Why?

Mac OS 10.4.11 G4 MDD

Modified by ProDirect

All Replies (4)

more options

First, please note that there are newer versions of Quicktime, which aren't probably available for your version of Mac OS X (consider upgrading). Also, there are newer versions of Firefox that might have fixed your problem with Dreamweaver (you could try latest 3.6.8, which you haven't tried). Quicktime 7.6.4 is dated September 09, 2009 ; 7.6.6 is the most recent version, but hasn't been released for Tiger. Don't forget that a dated operating system is always more vulnerable. Thanks for asking.

more options

--Duplicate.

Modified by Ricmacas

more options

Because it is vulnerable (duh). Update it, newest version is 7.7.1

more options

This thread was from a year ago about duh... Locked.