X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

password bank not supported

Posted

I just installed the new version of firefox 3.6.8, when the software is launched, there's a pop-up box mentions : Following browsers were found, but are not supported in Password Bank: Too new browsers : Firefox 3.6.8 (en-US)" And when I open www.facebook.com and chose one of the online game application in it, the firefox quickly shutted down itself.

How can I solved this? this is very disturbing.

Thank you

Additional System Details

This happened

Every time Firefox opened

This started when...

I first time installed the latest version [which is yesterday, August 8, 2010]

Application

  • User Agent:

More Information

Application Basics
Name
Firefox
Version
3.6.8
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
HP Smart Web Printing
4.5
true
smartwebprinting@hp.com
MultirowBookmarksToolbar
5.0
true
{FBF6D7FB-F305-4445-BB3D-FEF66579A033}
AVG Safe Search
9.0.0.845
true
{3f963a5b-e555-4543-90e2-c3908898db71}
AVG Security Toolbar
4.906.030.002
true
avg@igeared
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
9
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.8
extensions.lastAppVersion
3.6.8
network.cookie.prefsMigrated
true
places.last_vacuum
1281185026
privacy.sanitize.migrateFx3Prefs
true

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24405 answers

Get an update for Password Bank.

dm1978 0 solutions 1 answers

Where do you find an update to Password Bank?

Shawn
  • Moderator
41 solutions 524 answers

Can you post a link to the software you are referring to? Is it http://www.passwordbank.com ?

Modified by Shawn

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Helpful Reply

See also http://www.upek.com/support/downloads/passwordbank/default.asp

kim_munson 0 solutions 1 answers

This is the right link, but the company hasn't released a plug-in for Firefox 4 yet. Soon, they promise. downloaded one for 3.6, but they aren't backward compatible. Thanks for pointing out that this is the password bank for the finger print reader, I have so many password related things on my computer that I really couldn't figure out what the heck it was complaining about :-)