Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I installed 3.6.8 on my desktop. I was unable to click through links on my e-mail site. I can by "open link in new tab"; but can't click with "open link in new window". I didn't upgrade to 3.68 on laptop. The laptop is unaffected. by this problem.

  • 2 replies
  • 25 have this problem
  • 3 views
  • Last reply by itazukeike

more options

The desktop has a Windows XP Home and the Laptop has Windows 7 Home.

Chosen solution

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

more options

Thank you so much for your advice.

Your suggestions were very thorough and effective. The guilty party was the ZoneAlarm tool bar add-on. I would never have thought of that.

Sorry for the late reply. I was out all day to a social function.

Thanks again for your help.