Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

All internet pages appear as text only.

  • 2 replies
  • 19 have this problem
  • 837 views
  • Last reply by Goofy

more options

Unfortunatly I'm not versed well enough in computer phrases to probably properly explain this. Yesterday firefox worked fine. It loaded all my pages beautifuly. But today when I turned it on my three homepages (gaiaonline.com/tiny.cc/youtube.com) were all set on text only. I tried searching other sites but it did the same thing. Even now there are no images. Just a white page with black text. I searched this in the support and the onlything that I could see that may help is that the page style may have changed to none but it didn't. An example would be that I tried putting this information in on firefox and couldn't because I couldn't see the numbers at the end.

This happened

Not sure how often

I woke up this morning and started it up.

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; AskTbUT2V5/5.8.0.12304)

All Replies (2)

more options
  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems


See:

Modified by cor-el

more options

It is possible you have just to switch to basic page style (see screenshot)