X
Tap here to go to the mobile version of the site.

Support Forum

Tabbing through fields skips drop-down lists on v3.6.8

Posted

Used to be able to tab to a drop-down, and it would be selected. Now it is just skipped. I can't find a preference for this. I AM on a new MacBookPro. At home, on old Power PC iMac, with older version of FF, it works fine.

This happened

Every time Firefox opened

== I installed newest FF on new MacBook Pro

Used to be able to tab to a drop-down, and it would be selected. Now it is just skipped. I can't find a preference for this. I AM on a new MacBookPro. At home, on old Power PC iMac, with older version of FF, it works fine. == This happened == Every time Firefox opened == I installed newest FF on new MacBook Pro

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Office Live Update v1.0
  • iPhoto6
  • Java Plug-In 2 for NPAPI Browsers
  • LogMeIn remote control components
  • Shockwave Flash 10.1 r53
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

I have LastPass extension, version 1.69.1

asaavedra78 0 solutions 1 answers

Helpful Reply

Mac users, go to your System Pref. go to your keyboard settings. click on keyboard shortcuts. OS X 10.6

At the bottom you have the choice; text boxes and lists only, or all controls.

Mac users, go to your System Pref. go to your keyboard settings. click on keyboard shortcuts. OS X 10.6 At the bottom you have the choice; text boxes and lists only, or all controls.