X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

PAGE AUTOMATICALLY GOES BACK TO PREVIOUS PAGE WHILE BROWSING

Posted

When I am at a website browsing, the page automatically goes back to gthe previous page

This happened

Every time Firefox opened

Additional System Details

Installed Plug-ins

  • -npmnqmp 989898989877
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3198 solutions 24426 answers

Could that be related to moving the mouse? Like a "Mouse Gesture"? You didn't bother providing Troubleshooting Information as requested, so we can't view what addons you have installed in Firefox.

Do you have that problem when running in the Firefox SafeMode? http://support.mozilla.com/en-US/kb/Safe+Mode Don't select anything right now, just use "Continue in SafeMode."

If not, see this: http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

AnilSenkurt 0 solutions 2 answers

Intsead of him (or them) i can post what i m using right now.

As Extensions i m using: Feedback 1.0.3 Java Quick Starter 1.0

As Plugins: Adobe Acrobat 9.1.0.163 Java Deployment Toolkit 6.0.220.4 Java(TM) Platform SE 6 U22 6.0.220.4 Microsoft DRM 9.0.0.4503 (Drm Store Netscape Plugin) Microsoft DRM 9.0.0.4503 (DRM Netscape Network Object) Shockwave Flash 10.1.102.64 Windows Media Player Plug-in Dynamic Link Library 3.0.2.629

As Theme: Only Default one.

AnilSenkurt 0 solutions 2 answers

After a bit long search and tryouts ive found the issue.

  • Disabling Horizontal Scrolling*

If you re using a laptop with touchpad there are 2 regions at the bottom of your touchpad and right part. Used to scroll pages. Horizontal scrolling can cause this problem with some external usb mouse so disable it. It can be done from your mouse options under Controll Panel. (virtual scrolling etc. for my laptop LG e500)

Hope this helps. Worked for me.