Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A website that I use does not support 3.6.8 but does support 3.6.7, can I downgrade?

more options

I cannot view my contract notes on this site and they suggest that I need to downgrade to 3.6.7. How do I do this?

URL of affected sites

http://www.natweststockbrokers.com

All Replies (2)

more options
more options

Did you try: "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

You should update Java. See: http://support.apple.com/kb/HT2312 - About Java 2 Platform Standard Edition (J2SE) 5.0 Release 1 for Tiger http://support.apple.com/kb/DL847 - Java for Mac OS X 10.4, Release 9