X
Tap here to go to the mobile version of the site.

Support Forum

my online banking site homepage doesn't show the userid/password/other tabs anymore, but does in IE. What needs to be reset?

Posted

My PC is using Vista. I did show the log-on fields for my credit union home page, but now there is only blank space. All the tabs and fields

This happened

Every time Firefox opened

== in early April

My PC is using Vista. I did show the log-on fields for my credit union home page, but now there is only blank space. All the tabs and fields == This happened == Every time Firefox opened == in early April

Additional System Details

Installed Plug-ins

  • -LogMeIn, Inc. Remote Access Components
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • BlackBerry WebSL Browser Plug-In
  • Java Plug-in 1.6.0_06 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

Worked with credit union webmaster. He found some app errors and fixed them. However, I continued to have the problem. On July 29 I started with my internet provider Netscape, who switched my default web browser back to IE and the problem is gone. I conclude that there is some problem with my Firefox connection that needs to be enabled/disabled/checked/unchecked

cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers
See [[Websites look wrong]]

Question owner

I tried page styles disabled, old version cached, & scripts blocked. All were set correctly. The credit union homepage displayed correctly before and then just stopped. The pages are displayed corrected through my work AT&T provided and were Netscape (my personal email provider) had me switched my default internet provider to IE. I would prefer to stay with Firefox. Also, when I use Logmein to access my work PC from home I can see the homepage correctly. Bottom line - it's my PC and its Firefox. What can I do now?

I tried page styles disabled, old version cached, & scripts blocked. All were set correctly. The credit union homepage displayed correctly before and then just stopped. The pages are displayed corrected through my work AT&T provided and were Netscape (my personal email provider) had me switched my default internet provider to IE. I would prefer to stay with Firefox. Also, when I use Logmein to access my work PC from home I can see the homepage correctly. Bottom line - it's my PC and its Firefox. What can I do now?

Question owner

Does anyone have any other suggestions for fixing this problem? It seems to be in Firefox only and for this one website only. I do not see the complete pages whether logging on at home or using a remote access to my work PC. I do not see all the fields on the homepage for my online banking nor do I see the scanned picture of the cleared check - its blank. Is it possible to talk with someone on the phone about this problem so I am more comfortable talking about the details then over a chat room open to strangers. I don't know how to send you a screen shot.

Does anyone have any other suggestions for fixing this problem? It seems to be in Firefox only and for this one website only. I do not see the complete pages whether logging on at home or using a remote access to my work PC. I do not see all the fields on the homepage for my online banking nor do I see the scanned picture of the cleared check - its blank. Is it possible to talk with someone on the phone about this problem so I am more comfortable talking about the details then over a chat room open to strangers. I don't know how to send you a screen shot.
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

Create a new profile as a test to check if your current profile is causing the problems See Basic Troubleshooting: Make a new profile

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins"

If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files) See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox --- Your plugins list shows outdated plugin(s) with known security and stability risks.

  1. Java Plug-in 1.6.0_06 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version. http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE)

Create a new profile as a test to check if your current profile is causing the problems See [[Basic Troubleshooting#Make_a_new_profile|Basic Troubleshooting: Make a new profile]] There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files) See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox --- Your plugins list shows outdated plugin(s) with known security and stability risks. # Java Plug-in 1.6.0_06 for Netscape Navigator (DLL Helper) Update the [[Java]] plugin to the latest version. http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE)

Modified by cor-el

santacruzuser 0 solutions 1 answers

Thank you for trying to help, but I'm not reaching the profile manager window. I have tried repeatedly typing in firefox.exe in the Search Window from the Start button and just keep getting Netscape web browzer home page. There is nothing else running. I have repeatedly Restart and Shutdown. I have looked in Tools/Option, /About Mozilla, Firefox icon/Properties, C drive/Mozilla firefox and keep getting Netscape. I have upgraded to Firefox 3.6.8. Am I missing a step?? This is getting so frustrating with the hours I am spending on this trying to decipher what I am suppose to do and not getting anywhere. I still have this problem and it is a problem with Firefox on my laptop. I will remove the the Java extension that you highlighted for me. Where do I go from here?

Thank you for trying to help, but I'm not reaching the profile manager window. I have tried repeatedly typing in firefox.exe in the Search Window from the Start button and just keep getting Netscape web browzer home page. There is nothing else running. I have repeatedly Restart and Shutdown. I have looked in Tools/Option, /About Mozilla, Firefox icon/Properties, C drive/Mozilla firefox and keep getting Netscape. I have upgraded to Firefox 3.6.8. Am I missing a step?? This is getting so frustrating with the hours I am spending on this trying to decipher what I am suppose to do and not getting anywhere. I still have this problem and it is a problem with Firefox on my laptop. I will remove the the Java extension that you highlighted for me. Where do I go from here?
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

If you do not get the Profile Manager window then that means that there is still a Firefox process active.

See http://kb.mozillazine.org/Kill_application

If you do not get the Profile Manager window then that means that there is still a Firefox process active. See http://kb.mozillazine.org/Kill_application