X
Tap here to go to the mobile version of the site.

Support Forum

Firefox stops working suddenly

Posted

Firefox stops working suddenly or hangs and when it's closed it cannot be re-opened it gives a message "Firefox is already running close it first or try restarting your computer". Their is no solution to it except resarting computer. I've updated it but the problem conists. Firefox is running in the background I've checked it from Windows Task Manager.

Crash ID(s)

bp-ceb49cd0-0805-4221-9439-3896a2100621

Firefox stops working suddenly or hangs and when it's closed it cannot be re-opened it gives a message "Firefox is already running close it first or try restarting your computer". Their is no solution to it except resarting computer. I've updated it but the problem conists. Firefox is running in the background I've checked it from Windows Task Manager. == Crash ID(s) == bp-ceb49cd0-0805-4221-9439-3896a2100621

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape
  • 1.9.0009.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • GEPlugin
  • 4.0.50524.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

mick280 0 solutions 1 answers

I get this periodically (every 6 weeks or so?) on my Win7 Starter, Acer Aspire netbook. Only way to fix it appears to be reinstalling Firefox. I keep my version up-to-date so this seems to cross versions. I have had this netbook since about 11/09, so the problem goes back to at least whatever version was out then.

I get this periodically (every 6 weeks or so?) on my Win7 Starter, Acer Aspire netbook. Only way to fix it appears to be reinstalling Firefox. I keep my version up-to-date so this seems to cross versions. I have had this netbook since about 11/09, so the problem goes back to at least whatever version was out then.