X
Tap here to go to the mobile version of the site.

Support Forum

Orkut and Software synchronisation problems Firefox 4 BETA.

Posted

Firefox BETA doesn't load New Orkut. Only the earlier version of Orkut shows up while trying to browse through Firefox BETA. Also, the Nokia Avi suite 2.2 browser synchronization extension shows 'Incompatible with Firefox 4.0b1'. Please help.

URL of affected sites

http://www.orkut.com

Firefox BETA doesn't load New Orkut. Only the earlier version of Orkut shows up while trying to browse through Firefox BETA. Also, the Nokia Avi suite 2.2 browser synchronization extension shows 'Incompatible with Firefox 4.0b1'. Please help. == URL of affected sites == http://www.orkut.com

Additional System Details

Installed Plug-ins

  • -Google Update
  • Shockwave Flash 10.1 r53
  • DivX Web Player version 2.0.2.40
  • npdivxplayerplugin
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Version 1.0.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

More Information

Firefox synchronization extension (Nokia Ovi suite 2.2), IDM CC 6.3, Java quick starter 1.0

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40094 answers

Helpful Reply

4.0b1 is a pre-release tester version, which is 5 - 6 months away from being released to the general public. If you need stuff like that Orkut and Nokia Avi in Firefox, stick with the 3.6.x release versions.

4.0b1 is a pre-release tester version, which is 5 - 6 months away from being released to the general public. If you need stuff like that Orkut and Nokia Avi in Firefox, stick with the 3.6.x release versions.

Helpful Reply

I am facing the same problem

I am facing the same problem