X
Tap here to go to the mobile version of the site.

Support Forum

Whenever I go to a website, I am routed through the library at my university.

Posted

I have 2 email addresses. 1 at the university where I work and 1 at yahoo, for personal use. Every time I open Firefox and go to a website, the system routes me through the university library's any where access. I use zotero sometimes for research. I do not wish to be routed through the university's library system when I am doing personal stuff.

This happened

Every time Firefox opened

== a few weeks ago, I think after I installed Zotero

I have 2 email addresses. 1 at the university where I work and 1 at yahoo, for personal use. Every time I open Firefox and go to a website, the system routes me through the university library's any where access. I use zotero sometimes for research. I do not wish to be routed through the university's library system when I am doing personal stuff. == This happened == Every time Firefox opened == a few weeks ago, I think after I installed Zotero

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • getplusplusadobe16244
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • GEPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158593 answers

In Firefox 3.6.4 and later the default connection settings have been changed to "Use the system proxy settings". See "Firefox connection settings" in Server Not Found - Troubleshoot connection problems

You can find the connection setting here: Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select No Proxy

In Firefox 3.6.4 and later the default connection settings have been changed to "Use the system proxy settings". See "Firefox connection settings" in [[Server not found]] You can find the connection setting here: Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select ''No Proxy''

Question owner

This is due to the Zotero proxy settings http://www.zotero.org/support/proxies I don't quite understand your error description, maybe you can find something here http://www.zotero.org/support/kb/proxy_troubleshooting otherwise, your chances of getting help are much higher on the Zotero forum.

This is due to the Zotero proxy settings http://www.zotero.org/support/proxies I don't quite understand your error description, maybe you can find something here http://www.zotero.org/support/kb/proxy_troubleshooting otherwise, your chances of getting help are much higher on the Zotero forum.