X
Tap here to go to the mobile version of the site.

Support Forum

Correctly installed Firefox Flashplayer (v10.1.53.64) does not show video in Firefox (v3.6.7) under Windows XP, Vista, 7

Posted

Hi all,

I am experiencing this mysterious flash player video rendering problem on my website www.cc-exotic-home.com (see tag cloud box with animated text on the left side "Ihre Suchbegriffe").

Using Firefox version 3.5.x and older on all operating systems the tag cloud video is running w/o problem. As soon as I use a 3.6.x Firefox version (with a correctly installed flash player plug-in version 10.1.53.64) the video is not showing anymore, even though the Firefox plug-in seem to be up and running.

I experience this problem ONLY in Firefox...all other browsers are fine (latest version of IE 8.0, Safari, Chrome, Opera).

Can anyone help me with this strange problem...?? I couldn't get any useful help at the Adobe Support Forum...

Here's the page source code:



       Ihre Suchbegriffe
       







Your expert help is highly appreciated!!!

Regards


SABRY

This happened

Every time Firefox opened

== I access website www.cc-exotic-home.com (tagcloud box left side "Ihre Suchbegriffe")

Hi all, I am experiencing this mysterious flash player video rendering problem on my website www.cc-exotic-home.com (see tag cloud box with animated text on the left side "Ihre Suchbegriffe"). Using Firefox version 3.5.x and older on all operating systems the tag cloud video is running w/o problem. As soon as I use a 3.6.x Firefox version (with a correctly installed flash player plug-in version 10.1.53.64) the video is not showing anymore, even though the Firefox plug-in seem to be up and running. I experience this problem ONLY in Firefox...all other browsers are fine (latest version of IE 8.0, Safari, Chrome, Opera). Can anyone help me with this strange problem...?? I couldn't get any useful help at the Adobe Support Forum... Here's the page source code: Ihre Suchbegriffe Your expert help is highly appreciated!!! Regards SABRY == This happened == Every time Firefox opened == I access website www.cc-exotic-home.com (tagcloud box left side "Ihre Suchbegriffe")

Additional System Details

Installed Plug-ins

  • -IE Tab Plug-in for Mozilla/Firefox
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Google Update
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Java(TM) Platform SE binary

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.11) Gecko/20100701 Firefox/3.5.11 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

Flashplayer (v10.1.53.64)

Ryan 20 solutions 231 answers

I would upgrade to 3.6.8 as this is the version I am using and I am not experiencing any problems viewing the content you mentioned above.Please follow these instructions to update Firefox to the latest version. You may need to do it multiple times until you upgrade to Firefox 3.6.8! Update Firefox to the latest release Follow the "Manually Check For Updates"

I would upgrade to 3.6.8 as this is the version I am using and I am not experiencing any problems viewing the content you mentioned above.Please follow these instructions to update Firefox to the latest version. You may need to do it multiple times until you upgrade to Firefox 3.6.8! [[Updating Firefox]] Follow the "Manually Check For Updates"

Question owner

Hi weater15,

I am running on v 3.6.8 already...and it didn't solve my problem... thanks for your suggestion anyway...

Are you running on an Windows OS ? I still can't understand why people from outside Germany seem to be able to view the content in firefox 3.6.x and many users in Germany experience the same problem as I do...it's so strange...

Hi weater15, I am running on v 3.6.8 already...and it didn't solve my problem... thanks for your suggestion anyway... Are you running on an Windows OS ? I still can't understand why people from outside Germany seem to be able to view the content in firefox 3.6.x and many users in Germany experience the same problem as I do...it's so strange...