X
Tap here to go to the mobile version of the site.

Support Forum

I have just updated my plug in & add ons, but they are several that say to research. How do I know what plug ins are necessary for mozilla to run properly. I really don't want a bunch of unnecessary downloads on my computer

Posted

I have just updated my plug in & add ons, but they are several that say to research. How do I know what plug ins are necessary for firefox to run properly. I really don't want a bunch of unnecessary downloads on my computer

I have just updated my plug in & add ons, but they are several that say to research. How do I know what plug ins are necessary for firefox to run properly. I really don't want a bunch of unnecessary downloads on my computer

Additional System Details

Installed Plug-ins

  • -npmnqmp 989898989877
  • getplusplusadobe16263
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • MetaStream 3 Plugin r4
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)

More Information

I have just updated my plug in & add ons, but they are several that say to research. How do I know what plug ins are necessary for mozilla to run properly. I really don't want a bunch of unnecessary downloads on my computer

the-edmeister
  • Top 25 Contributor
  • Moderator
5433 solutions 40565 answers

None are necessary to use Firefox, but some parts of some web pages aren't going to work without a specific plugin being installed.

None are '''''necessary''''' to use Firefox, but some parts of some web pages aren't going to work without a specific plugin being installed.