Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Responding to Other Forum Users

  • 1 reply
  • 0 have this problem
  • Last reply by TXGuy

more options

When I respond to another forum user I click on the respond link in the email I receive. Next I read the message that I received. Next I check respond with same subject and write my message and fill out the necessary information. When I send the message the system will not allow me to send the message saying I have to have a subject. When I scroll back up the page I do not see any editable fields to write a subject in so the only way I have found to respond is to completely start over with a new question. My concern with this is first I am not responding directly to the person that addressed me and second for whatever reason I put a subject on the new message that is a little different the system might sort it as a completely different tag and not even be associated with the original subject. Does any one know how to correctly respond to someone who either helps them or has a question?

This happened

Every time Firefox opened

== When I email an email from another forum user and try to respond to their message

All Replies (1)

more options

"When I send the message the system will not allow me to send the message saying I have to have a subject. When I scroll back up the page I do not see any editable fields to write a subject in.."

See image at bottom left of my post.