X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I changed the layout as suggested to 96 but this did not change the font sizes back to normal. Any ideas what to do now?

Posted

Fonts are too large on layout of firefox page. Did as requested and changed layout css dpi to 96 but this did not affect font size at all. What do I do next to get it back to normal - wait for another upgrade to change the mistakes of this one?

== I changed to latest update

Additional System Details

Installed Plug-ins

  • -Version 1.2.0.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • Reader Library Helper Plugin
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

More Information

To restore Firefox to a normal size:
1. In the Location bar, type about:config and press EnterReturn.
* The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page.
2. Type layout.css.dpi into the Filter.
3. If the layout.css.dpi preference is shown:
1. Double-click on it to edit it.
2. Enter a value of 96 and press OK.
If the layout.css.dpi preference is not shown
1. Right-clickHold down the Ctrl key while you click anywhere in the grid, select New, then select Integer from the context menu.
2. In the Enter the preference name prompt, type layout.css.dpi and click OK.
3. Next enter the value 96.
4. Click OK.
5. From the menu at the top of the Firefox windowbar, select FileFirefox and then select the ExitQuit FirefoxQuit menu item.
Firefox will be sized normally after you restart it.

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Try smaller (24) or larger values for the pref layout.css.dpi to see if that has the wanted effect.

See http://kb.mozillazine.org/layout.css.dpi

Question owner

I have changed the number in the layout.css.dpi to a variety of others as suggested but none of this has made any difference to the overall font size of the browser layout. Can you not do another up grade to rectify the faults of this one. You're getting to be like Microsoft now!!!!!!!

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

What are the DPI settings in Windows? Did you make any changes there? Control Panel > Display: Settings > Advanced > General : DPI

Question owner

Thank you for your help. Turned out it was a windows problem. DPI was 125% and returned it to 100%. I then returned to layout and put that back to 96. All now seems to be well. Apologies Firefox, you@re not like microsoft.