X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox opens two windows when I open the browser

Posted

When I open the browser it always opens two home page web pages

This happened

Every time Firefox opened

== I installed win 7 ultimate

Chosen solution

Check the Target line in the Properties of the Firefox desktop shortcut (right-click context menu) to make sure that nothing is appended. --- See this article for some suggestions: Firefox says it's just updated every time it starts - how to fix See also http://kb.mozillazine.org/Preferences_not_saved and How to fix preferences that won't save How to set the home page: Firefox supports multiple home pages separated by '|' symbols

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • Java Plug-in 1.6.0_05 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

More Information

Has done it since the computer was first built and I installed the browser

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Chosen Solution

Check the Target line in the Properties of the Firefox desktop shortcut (right-click context menu) to make sure that nothing is appended. --- See this article for some suggestions: Firefox says it's just updated every time it starts - how to fix See also http://kb.mozillazine.org/Preferences_not_saved and How to fix preferences that won't save How to set the home page: Firefox supports multiple home pages separated by '|' symbols

Question owner

So what I have done, is to accidentally set two of the same home pages so Firefox opens the same page twice. How do I remove one? Nothing is appended in my desktop link.

jillm52 0 solutions 2 answers

I had the same frustrating problem and now I don't. When you want to access the internet, instead of "double clicking" on the Firefox icon, "single click" and you will open one page instead of two. Or you can right click your Firefox icon and click open. Either way it works.

Modified by jillm52

Frenky 0 solutions 1 answers

Helpful Reply

I had the same problem. Solved it by starting Thunderbird in a safe mode (http://kb.mozillazine.org/Safe_mode), closed it and started normally... Thunderbird showed 1 window afterward... I did play around before that with disabling/enabling extensions but at the end the safe mode helped... Hopefully this helps someone :)

Phoenixx 0 solutions 1 answers

Thank you! An easy and perfect solution to my problem with two thunderbirds. I remained sceptical when two windows opened up in safe mode, too. But after closing them I only got one window in the 'regular' thunderbird. Thanks again!