X
Tap here to go to the mobile version of the site.

Support Forum

How do I dsable attack site warnings. I never got these before.

Posted

Where do I find the Security Tab to uncheck "Block reported attack sites". I never got this message before and I have always visited Virginia Tech's website for sports (Hokiesports.com) and I know it is not an attack site. Is this a new feature? I want to be able to visit the website.

This happened

Every time Firefox opened

== I tried to get on the Hokiesports.com website today 7/12/10

Where do I find the Security Tab to uncheck "Block reported attack sites". I never got this message before and I have always visited Virginia Tech's website for sports (Hokiesports.com) and I know it is not an attack site. Is this a new feature? I want to be able to visit the website. == This happened == Every time Firefox opened == I tried to get on the Hokiesports.com website today 7/12/10

Chosen solution

1. On the menu bar, on top of Firefox, click Tools

2. In the drop-down menu, click Options

3. Select the Security Panel

3. Disable Block reported attack sites

4. Click OK

For more information on Firefox's security features, see http://www.mozilla.com/en-US/firefox/features/#security

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • -nphpclipbook
  • npmnqmp 989898989877
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • 4.0.50524.0
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

More Information

Can I disable the attack site. Yes, but doing so will leave your computer more vulnerable to being infected with badware. If you are willing to accept this risk, you may disable the warnings in the Firefox options/preferences by clicking the Security tab, unchecking “Block reported attack sites,” and clicking OK.

Shawn
  • Moderator
42 solutions 549 answers

Chosen Solution

1. On the menu bar, on top of Firefox, click Tools

2. In the drop-down menu, click Options

3. Select the Security Panel

3. Disable Block reported attack sites

4. Click OK

For more information on Firefox's security features, see http://www.mozilla.com/en-US/firefox/features/#security

1. On the menu bar, on top of Firefox, click '''Tools''' 2. In the drop-down menu, click '''Options''' 3. Select the '''Security Panel''' 3. Disable ''Block reported attack sites'' 4. Click '''OK''' For more information on Firefox's security features, see http://www.mozilla.com/en-US/firefox/features/#security

Question owner

Ok, I am sorry to be so computer illiterate, but the menu bar has apparently disappeared from the top of my Firefox page, so that's why I couldn't find tools. What do I do to get my menu bar back on my page. Thanks for your help.

Ok, I am sorry to be so computer illiterate, but the menu bar has apparently disappeared from the top of my Firefox page, so that's why I couldn't find tools. What do I do to get my menu bar back on my page. Thanks for your help.
Shawn
  • Moderator
42 solutions 549 answers

Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)

Press ALT+ V T M (CTRL+V T M on Macs) on your keyboard. This should restore the menu bar (Firefox 3.6)

Other toolbars

View|Toolbars|Select the desired Toolbar

Other steps to try

Try restoring the default set by going to View|Toolbars|Customize| Restore Default Set. This will put the toolbars back in the default place

Safe Mode

You May need to reset toolbars and controls via Troubleshoot Firefox issues using Safe Mode Make sure you completely close Firefox first. When you get to the Safe Mode window, select Reset toolbars and controls and then Make Changes and Restart.

Hope this helps!

'''Menu Bar''' (File, Edit, View, History, Bookmarks, Tools, Help) Press ALT+ V T M (CTRL+V T M on Macs) on your keyboard. This should restore the menu bar (Firefox 3.6) '''Other toolbars''' View|Toolbars|Select the desired Toolbar '''Other steps to try''' Try restoring the default set by going to View|Toolbars|Customize| Restore Default Set. This will put the toolbars back in the default place '''Safe Mode''' You May need to reset toolbars and controls via [[Safe Mode]] Make sure you completely close Firefox first. When you get to the Safe Mode window, select Reset toolbars and controls and then Make Changes and Restart. Hope this helps!
Shawn
  • Moderator
42 solutions 549 answers
Also see http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=http://hokiesports.com/
s243a 0 solutions 1 answers

I don't like the idea of disabling all of these warnings but I think they are a tad extreme. I have a script blocker installed so if the attack is from a third party website it should effect me. There should be a security setting which will not give me a warning if the attack is from a third party site.

Also, the exceptions options doesn't work with this feature. I tried adding chronix radio : http://www.chronixradio.com/ to my list of exceptions but I still get warnings. As of now this feature is very annoying and is effecting a lot of probably okay web sites.

I don't like the idea of disabling all of these warnings but I think they are a tad extreme. I have a script blocker installed so if the attack is from a third party website it should effect me. There should be a security setting which will not give me a warning if the attack is from a third party site. Also, the exceptions options doesn't work with this feature. I tried adding chronix radio : http://www.chronixradio.com/ to my list of exceptions but I still get warnings. As of now this feature is very annoying and is effecting a lot of probably okay web sites.
glerb 0 solutions 1 answers

Helpful Reply

Firefox's 'partnership' with Google to throw up 'attack site' warnings is a stupid idea, and I am considering dropping it as a browser.

Why the hell should I be forced to follow the opinions of some third-party like Google about a website. I'm a big boy and run noscript and pay attention to its warnings.

Like any adult, I prefer to have control of the software that governs what messages I get on my browser; I do not want some Google or Firefox clown deciding what I will see in the way of warnings.

To top it off and show you the mindset of these clowns, after I clicked on 'ignore this warning' a *second* message popped up with a choice including 'this is not an attack site'.

Now if you saw that, you would probably think, as I did, that by clicking on it I can send a message to the clowns and tell them that I do not think it is an attack site.

But that's not what you get: you get yet another web page lecturing you on attack sites.

If firefox has a mindset that makes it think that third-party control of its browser is just fine and dandy, especially something this egregiously intrusive, then they are not the kind of people I want anything to do with.

You people need to think again but putting this crap on your browser.

Firefox's 'partnership' with Google to throw up 'attack site' warnings is a stupid idea, and I am considering dropping it as a browser. Why the hell should I be forced to follow the opinions of some third-party like Google about a website. I'm a big boy and run noscript and pay attention to its warnings. Like any adult, I prefer to have control of the software that governs what messages I get on my browser; I do not want some Google or Firefox clown deciding what I will see in the way of warnings. To top it off and show you the mindset of these clowns, after I clicked on 'ignore this warning' a *second* message popped up with a choice including 'this is not an attack site'. Now if you saw that, you would probably think, as I did, that by clicking on it I can send a message to the clowns and tell them that I do not think it is an attack site. But that's not what you get: you get yet another web page lecturing you on attack sites. If firefox has a mindset that makes it think that third-party control of its browser is just fine and dandy, especially something this egregiously intrusive, then they are not the kind of people I want anything to do with. You people need to think again but putting this crap on your browser.
albuck99 0 solutions 1 answers

I use a Mac running on OS 10.4. I don't have "options" in my tools drop-down menu. How do I access this facility?

I use a Mac running on OS 10.4. I don't have "options" in my tools drop-down menu. How do I access this facility?
Shawn
  • Moderator
42 solutions 549 answers

albuck99:

On the Menu bar, click on the Firefox menu and select Preferences . If you choose to ignore that warning and not completely disable this feature, click Ignore this warning.

Also see the attached image.

''albuck99:'' On the Menu bar, click on the Firefox menu and select Preferences . If you choose to ignore that warning and not completely disable this feature, click Ignore this warning. Also see the attached image.

Modified by Shawn

daboogieman 0 solutions 3 answers

goofle. NO that's NOT a typo. I got that warning on a site I go to everyday. There is NOTHING wrong with that site. goofle. What idiot wants anything to do with them? Wake up who ever!

goofle. NO that's NOT a typo. I got that warning on a site I go to everyday. There is NOTHING wrong with that site. goofle. What idiot wants anything to do with them? Wake up who ever!
Sid_Vicious 0 solutions 1 answers

Helpful Reply

A thousand times thank you, glerb! Does anyone else ever get creeped out by Google's ubiquity? These guys have way too many fingers in way too many pies for my comfort.

A thousand times thank you, glerb! Does anyone else ever get creeped out by Google's ubiquity? These guys have way too many fingers in way too many pies for my comfort.