X
Tap here to go to the mobile version of the site.

Support Forum

PLEASE HELP!!! I'm going nuts! Javascript problem when trying to load images on E-Bay auctions and My Space doesn't look right

Posted

This is the second time I've been here for help and I have had to use IE for the past few weeks because I still have this problem. The images on E-Bay's individual auctions begin to load then stop, I believe it is a Javascript problem. I've already tried the troubleshooting tips for "images don't display" AND I have uninstalled/reinstalled Firefox to no avail. My Space doesn't seem to be displaying properly either, for example, if I want to change the color of a font in a message the boxes appear, but no color...please SOMEBODY HELP! Thank you!

URL of affected sites

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=230497781181&ssPageName=ADME:B:SS:US:1123

This is the second time I've been here for help and I have had to use IE for the past few weeks because I still have this problem. The images on E-Bay's individual auctions begin to load then stop, I believe it is a Javascript problem. I've already tried the troubleshooting tips for "images don't display" AND I have uninstalled/reinstalled Firefox to no avail. My Space doesn't seem to be displaying properly either, for example, if I want to change the color of a font in a message the boxes appear, but no color...please SOMEBODY HELP! Thank you! == URL of affected sites == http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=230497781181&ssPageName=ADME:B:SS:US:1123

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") . You can also try "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window - See http://kb.mozillazine.org/Resetting_preferences

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.1 r53
  • Office Plugin for Netscape Navigator
  • Zylom Plugin
  • Java(TM) Platform SE binary
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • npmnqmp 989898989877
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50524.0
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

Sorry, I don't have this info, but have done extensive research to the best of my ability in this area.

cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157948 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") . You can also try "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window - See http://kb.mozillazine.org/Resetting_preferences

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") . You can also try "Reset all user preferences to Firefox defaults" on the [[Safe mode]] start window - See http://kb.mozillazine.org/Resetting_preferences