X
Tap here to go to the mobile version of the site.

Support Forum

stop script messages

Posted

stop script mesages keep appearing becoming annoying also firefox closes on its own 2 seperate problems

This happened

Every time Firefox opened

== opening firefox

stop script mesages keep appearing becoming annoying also firefox closes on its own 2 seperate problems == This happened == Every time Firefox opened == opening firefox

Additional System Details

Installed Plug-ins

  • -getplusplusadobe16248
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 6.0.12.1483
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB7.1

More Information

stop script mesages keep appearing becoming annoying also firefox closes on its own 2 seperate problems

cor-el
  • Top 10 Contributor
  • Moderator
12496 solutions 115302 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
David Weir 4 solutions 37 answers

Helpful Reply

hi thier i know its a really old thread

http://support.mozilla.org/en-US/kb/Warning%20Unresponsive%20script would be the best kb for that as it tells you how to fix it

hi thier i know its a really old thread http://support.mozilla.org/en-US/kb/Warning%20Unresponsive%20script would be the best kb for that as it tells you how to fix it