Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I hide " Unable to connect" messages, where ads used to be?

  • 3 replies
  • 0 have this problem
  • 1 view
  • Last reply by rbfb

more options

Using FF3.6.6/Ubuntu, I do not use Adblock+; I prefer to block through my HOSTS file. Since I do, I get this : http://img249.imageshack.us/img249/5004/cannot.png Is there an "about:config" tweak that can change the "Unable to Connect" messages to blank, or remove the "non-ad"areas?

This happened

A few times a week

All Replies (3)

more options

Sorry, there's nothing in about:config to hide those blocked ads. Adblock Plus has a preference for "collapse blocked elements", which is what I use to block ads.

You might want to ask about that issue over at the ABP forums. http://adblockplus.org/forum/

more options

Thanks, ed...I'll try over there, too!

more options

Quite simple and should be more widely known:

type about:config into the address space.

Navigate to browser.xul.error_pages.enabled

Click on it to change the default 'true' to 'false'

Problem neatly solved... Simple and elegant...it need not have taken the half hour googling around to find it. The answer should have been known right here.