X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I made the menu invisible. How can I restore it?

Posted

I made the menubar invisible. How can I set it to visible again?

Chosen solution

Would you please help me to store back my menubar.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • Shockwave Flash 10.1 r53
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)

More Information

TXGuy 87 solutions 861 answers

Can't see the Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)? Turning the Menu Bar on and off is a new feature in version 3.6. (Linux & OSX see: What happened to the File, Edit, and View menus? ) Windows Method 1. Hold down the key and press the following letters in this exact order: V T M Windows Method 2. Press and release the key. The Menu Bar will be displayed; then choose ~~red:V~~iew > ~~red:T~~oolbars and click on ~~red:M~~enu Bar. The Menu Bar should now be displayed permanently, unless you turn it off again using View > Toolbars. Check mark = displayed, NO check mark = not displayed. See: http://support.mozilla.com/en-US/kb/Menu+bar+is+missing Navigation Toolbar, Bookmarks Toolbar and other Toolbars under View > Toolbars. Clicking on one of them will place a check mark (display) or remove the check mark (not displayed). To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed). Full Screen mode http://kb.mozillazine.org/Netbooks#Full_screen

Also see: Back and forward or other toolbar buttons are missing Customize navigation buttons like back, home, bookmarks and reload


Other Issues: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~

You ~~red:MAY~~ need to Update Adobe Reader for Firefox (aka Adobe PDF Plug-In For Firefox): your ver. N/A; current ver. 9.3.3 (important security update release 06-29-2010; see: http://www.adobe.com/support/security/bulletins/apsb10-15.html) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: http://support.mozilla.com/en-US/kb/Using+the+Adobe+Reader+plugin+with+Firefox#Installing_and_updating_Adobe_Reader You may be able to update from the Adobe Reader installed on your system instead of going to the Adobe site and downloading. Start > Program Files, find and click Adobe Reader to open, click Help, click Check for Updates. If you go to the Adobe site to download the current Adobe Reader: -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) ~~red:-See the images at the bottom left of this post to see the steps to take on the Adobe site~~ -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Reader installer you just downloaded to install/update Adobe Reader

Chosen Solution

Would you please help me to store back my menubar.

LostOnTheLine 0 solutions 1 answers

Helpful Reply

{Note: These instructions are assuming that you're using Windows & that by "Menubar" you're refering to File---Edit---View---History---Etc}

  • Press 'Alt' will bring up the Menubar if it's hidden (I do this intentionally to save space).
  •  :->
  • To permanently restore it; goto your homepage button (Most places in the toolbars work but some special add-on icons don't)
  • Right-click and you should see a drop-list with things like "Navigation Toolbar", "Bookmarks Toolbar", etc.
  • The top option should be "Menu Bar" but if it's not it should be there somewhere.
  • You'll notice that some of them are checked, others not, if "Menu Bar" doesn't have a √ next to it, click on it & you're fixed.
  •  :-D
  • If it does; try un-checking it & re-checking it.
  • If that still doesn't work; try un-checking it, closing Firefox, re-opening Firefox, re-checking it.
  • If none of those work; try starting Firefox in 'Safe Mode'.
  • There should be a link in your Start Menu for this, but if not:
  1. Make a copy of your current link,
  2. Right-click,
  3. goto "properties",
  4. In the 'Target:' box, put "quotes" around the path it if there aren't already & add [ -safe-mode] to the 'Target'.
  5. ["C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -safe-mode] Make sure there's a space after your close quote".
  • If your Menu Bar is restored or restores when you check the box, then the problem is with one of your add-ons.
  • Disable them in sets of 5 or so, restart & check to see if it's fixed, if not re-enable those & disable another set. (If you have a lot of add-ons try doing half, then split that in half, etc. etc.)
  • Repeat until it comes back.
  • Once it's back you can re-enable each of that set, one-by-one until it goes away again. When it does, the one you re-enabled before the restart is the culprit.

Modified by LostOnTheLine

37SandZ42 0 solutions 2 answers

Helpful Reply

If you unchecked the menu bar and the navigation bar after right clicking on it, and they disappeared, and now you don't see them anymore, just press the Alt button and it will show the menu bar at the top of the page, then you can right click on it and check them back to see them again at the top of your browser again. : ) I hope this is what you where looking for!!!

37SandZ42 0 solutions 2 answers

If you unchecked the menu bar and the navigation bar after right clicking on it, and they disappeared, and now you don't see them anymore, just press the Alt button and it will show the menu bar at the top of the page, then you can right click on it and check them back to see them again at the top of your browser again. : ) I hope this is what you where looking for!!!

amhinds77 0 solutions 1 answers

thank you! That was such an easy fix. I don't know how it disappeared, and I have been trying to fix it for a while.