X
Tap here to go to the mobile version of the site.

Support Forum

why won't firefox open new tabs for hotmail?

Posted

Firefox always opened hotmail in a new tab, but now it only opens in a new window. What happened?

Firefox always opened hotmail in a new tab, but now it only opens in a new window. What happened?

Chosen solution

This started happening to me as well version 3.6.6, XP user. Started on 7-2-2010.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Version 0.9.4, copyright 1996-2006 The VideoLAN Team, 2006-2009 Veetle, Inc.http://www.veetle.com
  • Java Plug-In 2 for NPAPI Browsers
  • 3.0.50106.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Version 1.3.1.9639
  • Google Talk Plugin Video Accelerator version:0.1.43.2
  • Shockwave Flash 10.0 r45

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Chosen Solution

This started happening to me as well version 3.6.6, XP user. Started on 7-2-2010.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

This started happening to me as well version 3.6.6, XP user. Started on 7-2-2010. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
oneforall 0 solutions 7 answers

I wish it would open or have the choice to have it open in the same window and every time the darn page refreshes to stop bring us back. Horrible when you are reading a page and it does that . Works like that in SeaMonkey. I don't mind if both options are there. Thats what middle click can be set up for if you want it to open in another tab, but it also has the open to have it auto change to the tab or not. I have it set and it does it with the left when it shouldn't

I wish it would open or have the choice to have it open in the same window and every time the darn page refreshes to stop bring us back. Horrible when you are reading a page and it does that . Works like that in SeaMonkey. I don't mind if both options are there. Thats what middle click can be set up for if you want it to open in another tab, but it also has the open to have it auto change to the tab or not. I have it set and it does it with the left when it shouldn't

Modified by oneforall

cor-el
  • Top 10 Contributor
  • Moderator
17582 solutions 159078 answers
Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] ---- You can look at these prefs on the about:config page.<br /> * http://kb.mozillazine.org/browser.link.open_newwindow (3) * http://kb.mozillazine.org/browser.link.open_newwindow.restriction (0) Some extensions that you can look at: * Tabberwocky: https://addons.mozilla.org/firefox/addon/14439 * Tab Mix Plus : https://addons.mozilla.org/firefox/addon/1122