X
Tap here to go to the mobile version of the site.

Support Forum

Home page does not show up when starts

Posted

I am using Firefox 3.6.6 and it is my default browser. I set my blog as my home page so that my blog site will open whenever I open my browser. It works with browser tabs perfectly because I downloaded necessary add on for it. Whenever I open my Firefox browser for the first time it does not open with my home page which I actually set in TOOLS> OPTION window. Whenever I start with Firefox, I could see http://1/ on its browser address bar instead of my home page( My blog URL) However, when I click on HOME icon, it perfectly loads my home page.

I made all setting to SHOW MY HOME PAGE when starts and other necessary settings but it still not show up. Kindly advice me how to resolve this issue.

Look forward to your mail. Salman

This happened

Every time Firefox opened

== Few weeks back

I am using Firefox 3.6.6 and it is my default browser. I set my blog as my home page so that my blog site will open whenever I open my browser. It works with browser tabs perfectly because I downloaded necessary add on for it. Whenever I open my Firefox browser for the first time it does not open with my home page which I actually set in TOOLS> OPTION window. Whenever I start with Firefox, I could see http://1/ on its browser address bar instead of my home page( My blog URL) However, when I click on HOME icon, it perfectly loads my home page. I made all setting to SHOW MY HOME PAGE when starts and other necessary settings but it still not show up. Kindly advice me how to resolve this issue. Look forward to your mail. Salman == This happened == Every time Firefox opened == Few weeks back

Additional System Details

Installed Plug-ins

  • -Winamp Application Detector
  • getplusplusadobe16263
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • 3.0.50106.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1698
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 AlexaToolbar/alxf-1.54 Firefox/3.6.6 GTB7.0

More Information

I am using Firefox 3.6.6 and it is my default browser. I set my blog as my home page so that my blog site will open whenever I open my browser. It works with browser tabs perfectly because I downloaded necessary add on for it.
Whenever I open my Firefox browser for the first time it does not open with my home page which I actually set in TOOLS> OPTION window. Whenever I start with Firefox, I could see http://1/ on its browser address bar instead of my home page( My blog URL) However, when I click on HOME icon, it perfectly loads my home page.
I made all setting to SHOW MY HOME PAGE when starts and other necessary settings but it still not show up. Kindly advice me how to resolve this issue.
Look forward to your mail.
Salman

Morbus 135 solutions 2340 answers

Hello Salman.

If you're certain that you have configured Firefox correctly, and it's still not working, it's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

Hello Salman. If you're certain that you have configured Firefox [http://support.mozilla.com/en-US/kb/How+to+set+the+home+page correctly], and it's still not working, it's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal? Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] (don't forget to select ''Disable all add-ons'' when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See [http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes this article] for information about troubleshooting extensions and theme and [https://support.mozilla.com/en-US/kb/Troubleshooting+plugins this one] for plugins. If you need support for one of your add-ons, you'll have to contact its author.
firemike 3 solutions 15 answers

I have this problem on my computer currently. Running Win7, 64bit, Firefox 3.6.13.

I have completely removed Firefox, wiped out all stored settings/registry information, have operated it in safe mode and tried every possible combination of operations to reset and re-install Firefox.

I had some success after a complete uninstallation and reinstallation, with all addons disabled (the ones that come with firefox, no others present) and restarting Firefox but the problem comes back after a couple of restarts of Firefox anyway, so at the end it does not matter what combination of Addons is disabled. The problem of Firefox attempting to go to the address of "http://1/" returns.

What really is a pain is that this is not a very easy thing to search for on the internet to get help with.

It appears to me that this could be a spyware/malware issue, although I have yet to prove it through detecting and removing the infection. I'm using manual scans with Avast Antivirus, Malwarebytes Anti-Malware, Spybot S&D, and UnHackMe. I have yet to uncover anything with all of these tools, after full scans.

Any suggestions?

I have this problem on my computer currently. Running Win7, 64bit, Firefox 3.6.13. I have completely removed Firefox, wiped out all stored settings/registry information, have operated it in safe mode and tried every possible combination of operations to reset and re-install Firefox. I had some success after a complete uninstallation and reinstallation, with all addons disabled (the ones that come with firefox, no others present) and restarting Firefox but the problem comes back after a couple of restarts of Firefox anyway, so at the end it does not matter what combination of Addons is disabled. The problem of Firefox attempting to go to the address of "http://1/" returns. What really is a pain is that this is not a very easy thing to search for on the internet to get help with. It appears to me that this could be a spyware/malware issue, although I have yet to prove it through detecting and removing the infection. I'm using manual scans with Avast Antivirus, Malwarebytes Anti-Malware, Spybot S&D, and UnHackMe. I have yet to uncover anything with all of these tools, after full scans. Any suggestions?
fredwehr 0 solutions 5 answers

Firefox 3.5.16. This defect first appeared about 2 weeks ago, after I had changed Tools | Options | Main to "show my tabs/ windows from last time." Coincidence? Possibly.

AFTER I changed that option back to "show my home page," about 50% of the time I launch Firefox, it ignores that setting and shows last page visited when the process was last terminated.

So I must conclude there is a defect in this option.

Firefox 3.5.16. This defect first appeared about 2 weeks ago, after I had changed Tools | Options | Main to "show my tabs/ windows from last time." Coincidence? Possibly. AFTER I changed that option back to "show my home page," about 50% of the time I launch Firefox, it ignores that setting and shows last page visited when the process was last terminated. So I must conclude there is a defect in this option.
firemike 3 solutions 15 answers

I have had this problem with firefox not using the start page I have set in the configuration on occasion (1 out of 3 program starts), and it will try to go to the address "http://1/" which fails after about 10 seconds. The result is that "http://www.1.com" cannot be found. I tried several times to resolve this issue, firsty thinking it was Spyware/Malware. I attempted to resolve this by removing Firefox and reinstalling the same version, and newer versions, but the problem just would not go away. I was on the verge of reinstalling Windows 7 when Firefox 4 came out of Beta.

I installed Firefox 4 and the problem has gone away. This perchance may verify a fault in configuration settings in versions prior to 4.x.

Whatever the case it is a very hard issue to search for on google - try getting it to understand "http://1/" in a search.

Anyway.. Cheers, Mike

I have had this problem with firefox not using the start page I have set in the configuration on occasion (1 out of 3 program starts), and it will try to go to the address "http://1/" which fails after about 10 seconds. The result is that "http://www.1.com" cannot be found. I tried several times to resolve this issue, firsty thinking it was Spyware/Malware. I attempted to resolve this by removing Firefox and reinstalling the same version, and newer versions, but the problem just would not go away. I was on the verge of reinstalling Windows 7 when Firefox 4 came out of Beta. I installed Firefox 4 and the problem has gone away. This perchance may verify a fault in configuration settings in versions prior to 4.x. Whatever the case it is a very hard issue to search for on google - try getting it to understand "http://1/" in a search. Anyway.. Cheers, Mike