Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

on facebook the pictures will not show up next to the names of the people who are online

  • 1 reply
  • 156 have this problem
  • 570 views
  • Last reply by cor-el

more options

when i log into facebook i look at the people who are online and i noticed that their pictures are not showing up

Chosen solution

It is possible that you clicked the 'Block Images' item in the right click context menu while trying to save an image. Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Settings for web content, pop-ups, fonts, and languages

A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar. A click on the "More Information" button will open the Security tab of the "Page Info" window (also accessible via "Tools > Page Info"). Go to the Media tab of that "Page Info" window. Select the first image and scroll down though the list with the Down arrow key. If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

See also Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load

Read this answer in context 👍 13

All Replies (1)

more options

Chosen Solution

It is possible that you clicked the 'Block Images' item in the right click context menu while trying to save an image. Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Settings for web content, pop-ups, fonts, and languages

A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar. A click on the "More Information" button will open the Security tab of the "Page Info" window (also accessible via "Tools > Page Info"). Go to the Media tab of that "Page Info" window. Select the first image and scroll down though the list with the Down arrow key. If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

See also Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load