X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox keeps preventing pages from automatically reloading.

Posted

Firefox keeps "helpfully" telling me it is preventing pages from automatically reloading. On some pages I have to tell it "allow" 5 or 6 times, and I can't do what I want to do - answer a survey for instance. Everything takes 5 times as long as it should - and I don't know how to stop it! I have asked this before but no one answered. HELP!!!!!!!!!!!!!!!!!!

Firefox version

Don't know

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

More Information

Who knows? It automatically updates and I have no idea what I have got now, and I don't know how to find out!

Helpful Reply

go to: tools options advanced untick the "warn me when websites try to...." restart firefox

Question owner

Thank you! I've just done that and I hope it will work ... Great!

ExDrummer 0 solutions 1 answers

Helpful Reply

I had gone in and checked the box to cure something else and yes, the steps described above do work. Again: Go to Tools, click Options, Select Advanced and then uncheck "warn me when websites try to redirect "

I'm running the latest Firefox 3.5.8 and Windows 7. I did go to the new Beta, but as cool as it is, the lack of Add Ons prevented me from staying with it for now.
rcancill 0 solutions 4 answers

In Firefox 5.0 for Mac it is a bit different. Select Preferences from the File Menu. Select the Advanced tab then the General tab. In the Accessibility section of the screen unclick the item that says: "Warn me when web sites try to redirect or reload the page".

Thanks for the tips above to help me find this one. It is just a bit different in this version.

kdab 0 solutions 1 answers

Thanks, rcancill. When I upgraded to Firefox 9.0.1 (for Mac) it changed my default settings. It has been VERY annoying to have to manually "Allow" the browser to reload (or redirect) a webpage. Just a slight clarification on your excellent instructions...

  1. from the "Firefox" menu, select "Preferences"
  2. select the "Advanced" tab, then the "General" tab
  3. in the Accessibility section of the screen, uncheck the item that says: "Warn me when web sites try to redirect or reload the page".