X
Tap here to go to the mobile version of the site.

Support Forum

Is there a way to find out if current Add-ons are compatable with the latest upgrade ver. of Firefox before running the update?

Posted

I want to know if my current Add-ons and themes are compatable with the latest upgrade version of Firefox before running the update.

I want to know if my current Add-ons and themes are compatable with the latest upgrade version of Firefox before running the update.

Chosen solution

Hello azdec.

You can check the add-on's page at addons.mozilla.org if it's just one or two. I believe there is one extensions in the add-ons gallery that lets you see whether your add-ons are compatible with newer versions of Firefox. But you'll have to search for them, since I don't know how it's called.

I will remind you that if you want an add-on to be compatible with a newer version of Firefox, you need to contact its author.

Also, the version of Firefox you are using at the moment has been discontinued and is no longer supported. Furthermore, it has known bugs and security problems. I urge you to update to the latest version of Firefox, for maximum stability, performance, security and usability. You can get it for free, as always, at getfirefox.com.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -CinemaNow Mozilla Plugin for Media Manager
  • Cooliris embedded in a tab
  • IE Tab Plug-in for Mozilla/Firefox
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPTURNMED
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • Shockwave Flash 10.1 r53
  • GEPlugin
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • NPVeohVersion4 plugin
  • Java Plug-in 1.6.0_05 for Netscape Navigator (DLL Helper)
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14 ( .NET CLR 3.5.30729)

More Information

Morbus 135 solutions 2340 answers

Chosen Solution

Hello azdec.

You can check the add-on's page at addons.mozilla.org if it's just one or two. I believe there is one extensions in the add-ons gallery that lets you see whether your add-ons are compatible with newer versions of Firefox. But you'll have to search for them, since I don't know how it's called.

I will remind you that if you want an add-on to be compatible with a newer version of Firefox, you need to contact its author.

Also, the version of Firefox you are using at the moment has been discontinued and is no longer supported. Furthermore, it has known bugs and security problems. I urge you to update to the latest version of Firefox, for maximum stability, performance, security and usability. You can get it for free, as always, at getfirefox.com.

Hello azdec. You can check the add-on's page at [http://addons.mozilla.org addons.mozilla.org] if it's just one or two. I believe there is one extensions in the add-ons gallery that lets you see whether your add-ons are compatible with newer versions of Firefox. But you'll have to search for them, since I don't know how it's called. I will remind you that if you want an add-on to be compatible with a newer version of Firefox, you need to contact its author. Also, the version of Firefox you are using at the moment has been discontinued and is no longer supported. Furthermore, it has known bugs and security problems. I urge you to update to the latest version of Firefox, for maximum stability, performance, security and usability. You can get it for free, as always, at [http://www.getfirefox.com getfirefox.com].