Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox won't load pages and says "Stopped" in the lower left corner of the screen.

more options

Latest FF and XP Pro. 2.4 Ghz Celeron, 1 gig RAM. FF will work for a while, then it will stop loading pages and say "Stopped" in the lower left corner of screen. Sometimes I can refresh and the page will load, but 95 out of 100 times I can keep refreshing and it will say "Stopped". Or, the page will partially load and then quit and say "Stopped". I have disabled IPv6 and DNS Prefetching and it is still doing it. IE is doing about the same thing. VERY frustrated. My last PC started doing this and I finally upgraded to a newer one and it was fine for a couple months, but started doing the same recently. Arghhh ... Thanks!

This happened

Every time Firefox opened

== with my last computer a few months ago

Chosen solution

You, me and many others (based on threads throughout the net) have this same problem. I've had some peeps at Mozilla take a look, they couldn't find a problem or a solution.

Here's what I found does work - The problem popped up on me when I upgraded to Firefox 3.63. Uninstall FF 3.63, and install 3.59. You can still download it until end of June or July I think.

My problems went away with 3.59. Seems to only affect Window users as Mac Firefox 3.63 works fine.

Also found some threads pointing to ZoneAlarm Firewall, timeout handlers and some upload tools. I don't have ZoneAlarm so I don't think that was the cause, just another victim.

I wish Mozilla would pull the plug on 3.63, re-package 3.59 as 3.64 and go back to the drawing board until they find out whats wrong.

Read this answer in context 👍 0

All Replies (2)

more options

I got the same problem it stops and i have to close out plus it will close when im using it for no reason.

more options

Chosen Solution

You, me and many others (based on threads throughout the net) have this same problem. I've had some peeps at Mozilla take a look, they couldn't find a problem or a solution.

Here's what I found does work - The problem popped up on me when I upgraded to Firefox 3.63. Uninstall FF 3.63, and install 3.59. You can still download it until end of June or July I think.

My problems went away with 3.59. Seems to only affect Window users as Mac Firefox 3.63 works fine.

Also found some threads pointing to ZoneAlarm Firewall, timeout handlers and some upload tools. I don't have ZoneAlarm so I don't think that was the cause, just another victim.

I wish Mozilla would pull the plug on 3.63, re-package 3.59 as 3.64 and go back to the drawing board until they find out whats wrong.