X
Tap here to go to the mobile version of the site.

Support Forum

Firefox makes me sign up for a google account everytime I want to comment on a blog. Why doesn't it remember my account?

Posted

I comment on a certain blog everyday and firefox never remembers my account. I just minimize or close firefox and it will make me sign up again even though I commented earlier in the day.

This happened

Every time Firefox opened

== I got a new HP laptop last winter.

I comment on a certain blog everyday and firefox never remembers my account. I just minimize or close firefox and it will make me sign up again even though I commented earlier in the day. == This happened == Every time Firefox opened == I got a new HP laptop last winter.

Additional System Details

Installed Plug-ins

  • -npmnqmp 989898989877
  • Default Plug-in
  • npdivxplayerplugin
  • Shockwave Flash 10.0 r42
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • DivX Web Player version 2.0.0.254
  • 4.0.50524.0
  • Java Plug-in 1.6.0_07 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 ( .NET CLR 3.5.30729)

More Information

Morbus 135 solutions 2340 answers

Hello Frustrated.

This may be a simple usability issue, rather than an actual bug. Try deleting your cookies and browsing cache:

http://support.mozilla.com/en-US/kb/How+to+clear+the+cache https://support.mozilla.com/en-US/kb/Deleting+cookies

Hopefully that will help. Of course you'll need to re-login, but it should work...

Hello Frustrated. This may be a simple usability issue, rather than an actual bug. Try deleting your cookies and browsing cache: http://support.mozilla.com/en-US/kb/How+to+clear+the+cache https://support.mozilla.com/en-US/kb/Deleting+cookies Hopefully that will help. Of course you'll need to re-login, but it should work...
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157332 answers

Websites remembering you and automatically log you in is stored that you must allow: Tools > Options > Privacy > Cookies: "Exceptions" Make sure that you do not use Delete browsing, search and download history on Firefox to clear the "Cookies" and the "Site Preferences" "Browser History"

Websites remembering you and automatically log you in is stored that you must allow: Tools > Options > Privacy > Cookies: "Exceptions" Make sure that you do not use [[Clear Recent History]] to clear the "Cookies" and the "Site Preferences" "Browser History"