Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does firefox automatically log me into Exchange even though I have not chosen not to save passwords

  • 1 reply
  • 0 have this problem
  • 2 views
  • Last reply by cor-el

more options

i log into my microsoft exchange account (to check work e-mail). even if i 'logoff' to exit the site, when i open the mail access page a little later, it automatically logs me in. this is annoying. i have tried this on several computers with firefox. if i logoff, i should be logged off, period! I even have the settings set to not save any passwords. Why is it cacheing in this manner - very very annoying. Explorer does not do this......

This happened

Every time Firefox opened

All Replies (1)

more options

Websites remembering you and automatically log you in is stored in a cookie: Tools > Options > Privacy > Cookies

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted. You can rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Profile Folder in case cookies.sqlite got corrupted.

See Fix login issues on websites that require a username and password (Remove corrupt cookies file) - See also http://kb.mozillazine.org/Websites_report_cookies_are_disabled (Other Solutions)