X
Tap here to go to the mobile version of the site.

Support Forum

Firefox shortcut on desktop is displaying a padlock. What does this mean and how do I get rid of it?

Posted

The Firefox shortcut on my desktop is displaying a padlock. It did not have this earlier today and I have no idea where it came from or what it means. When opening Firefox with this shortcut the page is then outlined in red. Does anybody know what has caused this and how to get rid of it?

This happened

Just once or twice

== Today about 30 minutes ago

The Firefox shortcut on my desktop is displaying a padlock. It did not have this earlier today and I have no idea where it came from or what it means. When opening Firefox with this shortcut the page is then outlined in red. Does anybody know what has caused this and how to get rid of it? == This happened == Just once or twice == Today about 30 minutes ago

Chosen solution

Maybe your security software (anti-virus, firewall) is blocking Firefox. Did you look in the settings there?

See also Configure firewalls so that Firefox can access the Internet and http://kb.mozillazine.org/Firewalls

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -getplusplusadobe16236
  • DivX® Web Player
  • Office Plugin for Netscape Navigator
  • BBC iPlayer Plugin
  • 1.9.0042.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.0 r42
  • iTunes Detector Plug-in
  • DivX® Content Upload Plugin
  • npdivxplayerplugin
  • GEPlugin
  • 6.0.12.857
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Unity Player 2.5.0f5
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17764 solutions 160655 answers

Chosen Solution

Maybe your security software (anti-virus, firewall) is blocking Firefox. Did you look in the settings there?

See also Configure firewalls so that Firefox can access the Internet and http://kb.mozillazine.org/Firewalls

Maybe your security software (anti-virus, firewall) is blocking Firefox. Did you look in the settings there? See also [[Firewalls]] and http://kb.mozillazine.org/Firewalls