X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't open my gmail or send gmails on Firefox. I can read and send gmails on other servers. It started when I was using a hotels wireless connection. Firefox said that this was not a secure site and asked if I wanted to overide it. Since then I have

Posted

I cannot open my gmail nor send any gmails on Firefox. My wife also has gmail and she has no problem on firefox opening or sending her gmails. Also, I cannot access my settings. It started when I was at a hotel last Friday using their wireless connection. When I turned firefox on, which automatically goes to gmail, firefox would not open my gmail as it stated that this was not a secure site. I probable did something incorrectly and I got blocked out. All my other bookmarks work fine. I can access my gmail using other servers. Please help. Thank you.

This happened

Every time Firefox opened

== June 11

Additional System Details

Installed Plug-ins

  • -NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 (.NET CLR 3.5.30729)

More Information

Java Quick Starter 1.0
Microsoft.Net Framework assistant 1.1
Yahoo Toolbar 1.6.6 20090220

sunnymiu 1 solutions 6 answers

I guess you have turned on secure connection in Gmail settings and you wife does not. So that you cannot reach to Gmail sever via your unsecured hotel connection. To disable secure connection in Gmail, you may reach to [www.gmail.com], log in to your account and go Settings at the front-right corner. Go to the first tab and disable ‘always use https’ in the browser connection column.

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96803 answers

Helpful Reply

Also check the connection setting: Tools > Options > Advanced : Network : Connection See "Connection settings": Firefox can't load websites but other browsers can

If you do not need to use a proxy to connect to internet then select No Proxy

Helpful Reply

how can i open my gmail at mozilla firefox? because i cant open it..