Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail not working properly

  • 28 replies
  • 379 have this problem
  • 37 views
  • Last reply by ravenfan

more options

Over the last few days Gmail has begun malfunctioning. The buttons (forward, move etc.) have stopped working, and when attempting to reply to messages the error 'cannot load rich text editor' appears. This fault is duplicated on two separate macs and does not appear in Safari.

URL of affected sites

https://mail.google.com/mail/

All Replies (8)

more options

see below ss w/error message

more options

ok. did the profile thing and got google back, buttons and all, but no old bookmarks, despite prior instructions. and looks like no cookies

more options

Hum, I have never seen that error message before, but I believe it may be caused if Firefox is impeded from accessing your profile. If I'm right, no amount of fiddling will allow you to recover your bookmarks (they're still there, I believe), until you re-allow Firefox to access your profile. I mean, not you, the software that's denying it access. This may be caused by a Firewall, for example.

There's a support article specifically made for these cases. Hopefully it is what you need:

https://support.mozilla.com/en-US/kb/The+bookmarks+and+history+system+will+not+be+functional?s=bookmarks+and+history+system+will+not+be+functional&as=s

more options

OK. Tried the fix as described...2.

Linux:

              1. (Ubuntu) Click the Places menu on the top right of the screen and select Home Folder. A File Browser window will appear.
              2. Click the View menu and select Show Hidden Files if it isn't already checked.
              3. Double click the folder marked .mozilla.
              4. Double click the folder marked firefox. Your profile folder is within this folder.

Part 2 – Create the database

        1. From the menu at the top of the Firefox windowbar, select FileFirefox and then select the ExitQuit FirefoxQuit menu item. Firefox will quit.
        2. In the Firefox profile folder, find and rename the files places.sqlite and places.sqlite-journal (if it exists).
               * To rename a file, right-click on it and select rename from the menuclick on it once to select it and then click a second time on the file name to make it editable. Then add .old to the end of it’s name. 
        3. Finally, reopen Firefox.
               * When Firefox reopens it will create a new places database. Your browsing history will be lost but Firefox will automatically import your bookmarks from the most recent backup file.
               * If your bookmarks weren’t restored after creating a new places database, try the Lost Bookmarks article. 

I noticed that there were duplicates of places.sqlite, and journal.sqlite; there were also 2 folders: flfxf99qq.DefaultUser and vdeupod8.default.

I conducted the suggested exercise,(in both folders) and still do not have the old bookmarks. There is a subsequent fix that is noted, and I will perform that shortly.

more options

From the toolbar on the Library window, select Import and Backup to open the Import and Backup menu, and pick Restore… to see a list of available bookmark backups organized by date


When I do the above, I am presented with a dialog box which displays my desktop, not " a list of available bookmark backups organized by date."

more options

see folder flfxf99qq.DefaultUser

more options

I'm using FF7 and when I open my browser it loads my Google home page and a tab for gmail at the same time. Both take much too long to load and gmail displays an error message telling me that not all features have loaded so I refresh and it finally gets there. I know this is coming from FF because it doesn't happen with Chrome! (I prefer FF). And YES I have cleared the cache. I've even run all my security software one after the other to make sure there are no bugs...the only bug appears to be in FF!

more options

after doing the latest update as of 11/11/11 my email isn't working correctly as I'm getting the Rich text editor isn't loading and some other error message as well Oops... a server error occurred and your email was not saved. (#707). I've cleared out my cashe and history and as far as I can tell my browser is a supported one. I didn't have any issues until this latest update. No pictures nothing, basically my emails look like this:

Please confirm your email address

App Server around $335 - Small 1U Intel® Xeon® Based Servers


Is anyone else having this same issue? The thing is that one my Android phone my email from G-mail looks just fine, pictures and all come up as usual, it's just on my lap top is where I'm having the problem.

  1. 1
  2. 2