X
Tap here to go to the mobile version of the site.

Support Forum

WHY DO YOU WANT TO FORCE ME TO USE the actual version???

Posted

Hi - I do not understand why you want to force me to download the actual version. I want to use Version 3.0 - and I am fully aware what I do - but you easier win the lotterie than you can find an old version. This is totally annoying !

This happened

Not sure how often

== I want to get an old version

Hi - I do not understand why you want to force me to download the actual version. I want to use Version 3.0 - and I am fully aware what I do - but you easier win the lotterie than you can find an old version. This is totally annoying ! == This happened == Not sure how often == I want to get an old version

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • Shockwave Flash 10.0 r42
  • DivX® Web Player
  • DivX® Content Upload Plugin
  • Version 0.8.6c, copyright 1996-2006 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe Acrobat Plug-In Version 5.00 for Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13

More Information

Hi - I do not understand why you want to force me to download the actual version. I want to use Version 3.0 - and I am fully aware what I do - but you easier win the lotterie than you can find an old version. This is totally annoying !

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40083 answers

All older releases are available here: ftp://ftp.mozilla.org/pub/firefox/releases/

All older releases are available here: ftp://ftp.mozilla.org/pub/firefox/releases/