Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox opens up maps in mobile view with /m/local extension - unwanted!

  • 3 replies
  • 20 have this problem
  • 2 views
  • Last reply by ixodides

more options

Have tried to fix this. It doesn't happen in Chrome or IE8. but Firefox opens up the incorrect google maps URL adding the /m/local extension...which screws up the map. looked in about:config and tried one fix which was suggested but to no avail. advice?

This happened

Every time Firefox opened

hard to say.....has been a problem for about 2 weeks

User Agent

Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; PalmSource/Palm-TunX; Blazer/4.3) 16;320x448

All Replies (3)

more options

Hello Roger.

Try deleting your Google Maps cookies ( Enabling and disabling cookies ) and see if that helps.

more options

The user agent in your above post is quite unusual. Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; PalmSource/Palm-TunX; Blazer/4.3) 16;320x448

If you posted with Firefox then that will explain why you redirected to the mobile version of that website.

See Find what version of Firefox you are using and Web sites or add-ons incorrectly report incompatible browser See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

more options

It is NoScript addon causing this issue, try to disable in addons configuration. Restart Firefox and see. If you really need that addon try to configure. But at least you know what is going on :)