X
Tap here to go to the mobile version of the site.

Support Forum

Graphics are not loading on certain webpages

Posted
I have been unable to download graphics on web pages that use a lot of them, i.e. Facebook, New York Times, etc. but everything is fine with other sites. It's not just a Firefox problem, Chrome and Safari are the same way. I've cleared out cache, started a new profile, etc. and nothing has changed. 


Operating system

Mac OS X 10.5.8

I have been unable to download graphics on web pages that use a lot of them, i.e. Facebook, New York Times, etc. but everything is fine with other sites. It's not just a Firefox problem, Chrome and Safari are the same way. I've cleared out cache, started a new profile, etc. and nothing has changed. == Operating system == Mac OS X 10.5.8

Chosen solution

Do you see the images in Tools > Page Info > Media ?

Try to disable IPv6 in Firefox, see http://kb.mozillazine.org/Error_loading_websites#IPv6 See also http://kb.mozillazine.org/Error_loading_websites (Error_loading_some_websites)

You can also try "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window - See http://kb.mozillazine.org/Resetting_preferences

See also Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17343 solutions 156777 answers

Do you have any security software that could be blocking those images?

Do you have any security software that could be blocking those images?

Question owner

No, I don't. Nothing like that has been added since the problem started four or five days ago.

No, I don't. Nothing like that has been added since the problem started four or five days ago.
cor-el
  • Top 10 Contributor
  • Moderator
17343 solutions 156777 answers

Chosen Solution

Do you see the images in Tools > Page Info > Media ?

Try to disable IPv6 in Firefox, see http://kb.mozillazine.org/Error_loading_websites#IPv6 See also http://kb.mozillazine.org/Error_loading_websites (Error_loading_some_websites)

You can also try "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window - See http://kb.mozillazine.org/Resetting_preferences

See also Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load

Do you see the images in Tools > Page Info > Media ? Try to disable IPv6 in Firefox, see http://kb.mozillazine.org/Error_loading_websites#IPv6 See also http://kb.mozillazine.org/Error_loading_websites (Error_loading_some_websites) You can also try "Reset all user preferences to Firefox defaults" on the [[Safe mode]] start window - See http://kb.mozillazine.org/Resetting_preferences See also [[Images or animations do not show]] and http://kb.mozillazine.org/Images_or_animations_do_not_load

Question owner

No, those did not help.

No, those did not help.